6800 Gt

By EQ2_addict ยท 19 replies
Aug 14, 2006
  1. Sorry if this post is a repeat but I just spent 3 hours looking for anything close to it and 2 days of looking on the web. If you know of such a post please tell me.

    I just formated my hard drive, I downloaded the 66.93 NVidia drivers (cause those are the only ones that work), and now my games are smooth but the screen randomly locks up. I have no idea what else i need, and am in need of help. My PC worked almost perfect before the format.

    3200+ (2GHz)
    AMD Antholon 64
    1024 Gig RAM
    NVidia 6800 GT 256RAM

    Thank you

    If you need more info I'll do my best to get it.
  2. swker98

    swker98 TechSpot Paladin Posts: 1,077

    Hello and Welcome to techspot

    Does your computer crash on a piticular game or on all games?

    Maybe you should try the latest driver and see if it fixes your problem
  3. kirock

    kirock TS Rookie Posts: 1,221

    Umm noway should you be running that old driver release. The latest release is what you need which is 91.XX (forget the last 2 numbers).
    Go to nVidia download the file.
    Then open the Device Manager and delete the card (this will uninstall the driver as well). Then reboot and windows will say found new hardware, direct the driver installer to the new nvidia driver file.

  4. C0d3Warr10r

    C0d3Warr10r TS Rookie Posts: 33

  5. EQ2_addict

    EQ2_addict TS Rookie Topic Starter

    thank you all but I've tried all those suggestions and the latest 91.31 the graphics on my games are really really bad. Everything flickers and it still locks up as well. I've ran the DriverCleaner until there are no NVidia files left then I restart and install the drivers I have downloaded. I have 7 or 8 different drivers and have tried them all none work smoother then the 66.93. My games don't crash they freeze up randomly and then I get to play a few more minutes then freeze up again then rinse and repeat. Could my problem be with my chipset Bios? or are those different from my Bios (which are 3.11 the latest I've found).
  6. JMMD

    JMMD TechSpot Chancellor Posts: 854

    Have you made any changes to the system BIOS or have you flashed it recently?
  7. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Please post ur motherboard make and the chipset type. Use Everest Home Edition or SIW(Google for them) to list these. Also, post ur PSU(Power Supply Unit) specs by reading off the sticker on it. Tell us it's wattage(No. of watts), the brand name and the no. of amperes on the +12V rail(this will be indicated by a number such as 12A next to +12V on the sticker).
  8. EQ2_addict

    EQ2_addict TS Rookie Topic Starter

    The wattage is 350 and DC output says +5v +3.3v +12v2 (little 2) -12v +5v SB

    Motherboard Name - Asus K8N8X-LA PES

    Bus Type - AMD Hammer

    Chipset - nVIDIA nForce3 150 (CK8)
    AGP Version - 3.00

    Is that the info you need?

    How do I flash them? I have the 3.11 Bios and tried to install them but it said zero files were installed and I went into my bios and hit f5 it popped up load default values I hit OK and then hit f10 save and exit. All that came from the Bios instructions.
  9. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    Hmm that doesn't tell us anything about ur PSU's amps on the +12V rail. Try updating ur chipset drivers by downloading them from NVIDIA's website and see if the problem subsides.
  10. kirock

    kirock TS Rookie Posts: 1,221

    Buy a better PSU, you need 450W with at least 20Amps on the 12V rail to run that card.
  11. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    kirock we don't know the amps on the 12V rail so we can't say that. And it worked before so it's unlikely the PSU is the cause, since the card works okay with old drivers but not with new ones. I think it's more of a software issue than hardware.
  12. EQ2_addict

    EQ2_addict TS Rookie Topic Starter

    :) Rage just did up my reply

    Power supply brand name is Antec Smart Power V2.0

    I don't know how to look up the "rail" info :(
  13. EQ2_addict

    EQ2_addict TS Rookie Topic Starter

    oops see above /\
  14. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Remove the card, check the AGP contacts, reseat it, check its power connector (it uses an IDE/molex power connector just like IDE hard drives) & also check the BUS speed settings in the BIOS as the nForce 3 150 chipset did not have a proper PCI/AGP bus lock implementation.

    You should be fine with your current power supply but just to be on the safe side, install a monitoring program such as speedfan & see if the different voltage rails are stable. Is the VGA card's fan working properly too ? Does your case have proper ventilation ?
  15. EQ2_addict

    EQ2_addict TS Rookie Topic Starter

    Didou - did all but the "check the BUS speed settings in the BIOS as the nForce 3 150 chipset" my bios has nothing like that to check. It was set as primary video adapter PCI when I have an agp card. I changed it but that did not change things.
  16. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Does the version of nVidia drivers that you've installed support temperature monitoring from the VGA card ? If yes, what temps is it reporting ?
  17. EQ2_addict

    EQ2_addict TS Rookie Topic Starter

    Yes it does but it's the same as before 71c with the sideof the PC on and 66c with out. I know that sounds high but it's been that way sence i first got it. :( It also says the threshold is 120c. It almost sounds like it's the temp in Ferinhite (how ever you spell it) because I can touch all the metal on it and not burn myself at all (I know what to touch and not to touch :) ). I also called NVidia and finally they helped me get my chipset up to date but it is still freezing every 2 to 3 minutes (only in-game).
  18. eazy_duz_em

    eazy_duz_em TS Rookie Posts: 102

    i don't know if this can help but i had this kinda problem.
    my old did not support Fast Writes and the vid card couldn't read that info and forced Fast Writes.
    check fast Writes in bios and enable it or if you don't have that option Force it off with riva tuner.
    Again...hope i helped.
  19. swker98

    swker98 TechSpot Paladin Posts: 1,077

    Try this

    open the side of yuor case and put a regular fan blowing into the case and try to play the game

    it can be a regualr household fan

    if it doesnt crash, its a heat problem, if it does then its mostlikly software or something is wrong on the card, make sure the card is free of dust

    good luck
  20. Rage_3K_Moiz

    Rage_3K_Moiz Sith Lord Posts: 5,443   +38

    That Antec PSU is a very good one(I own one and it still works flawlessly) so we can rule that out. Try turning off fast writes that may cause problems. BTW, have u tried drivers older than 66.93? Do they perform better?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...