1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

7800GS Overclocking Error

By horkrat · 5 replies
Feb 28, 2007
  1. Hey everybody,

    I have been succesfully overclocking this card for a few weeks, until recently it acted up. I can't remember exactly what I did--I'm pretty sure it just changed out of the blue, as far as I know--but I use coolbits 2 and my Nvidia overclocking adjustment panel thing suddenly shows it as 400/2.50GHZ. The cards default is 375/1.2Ghz, and it had appeared as that earlier when I purchased it.

    If I lower or raise either slider and test changes, it will say my computer can't run it. If I "detect optimal frequency", it will set it at about 480/2.68, but it won't really happen. (If I open up the panel again it will be reset at 400/2.50)

    I have reinstalled my drivers and tried different versions, nothing has worked. Any advice?

  2. Surkitz

    Surkitz TS Rookie Posts: 145

    I have the same card

    it sounds like you have an application error and not hardware. For example, I run rivatuner instead of coolbits and leave the nvidia overclocking application alone in the control panel that came with my driver cd. just my guess, but trying to run two overclocking apps may cause a problem, so try disabling one or the other first and see if the problem goes away.
  3. Alexyboy123

    Alexyboy123 TS Rookie Posts: 63

    I have exactly the same kind of problem on my Gainward 7800GS+, its default frequencies are 425/1250 but the when I use the my Nvidia overclocking tool it shows up as 425/2500

    Image of Problem

    I also have tried reinstaling the drivers et al.

    Just out of interest which series of drivers where you using? I was using the
    3dguru NGO range partly as I was trying to overclock my card for the 1st time (I got a new PSU (Hiper Type R 530watt), and my old one (non-branded 3 year old 360 watt slug) was struggling as it was so I didn't try overclocking at all)

    As far as I know I'm not running anyother GPU overclocking Apps, I'd though of that and unistalled "Exper Tool" that came with the card as it was rubbish
  4. Surkitz

    Surkitz TS Rookie Posts: 145

    Im not sure what he's using but im using Forceware drivers and dont have any problems. they seem to be fairly reliable.
  5. cfitzarl

    cfitzarl TechSpot Chancellor Posts: 1,975   +9

    Try rolling back forceware drivers. That kind of overclock is few and far between; therefore, it could be a software issue.
  6. Alexyboy123

    Alexyboy123 TS Rookie Posts: 63

    It's definently not a overclock, you can't underclock the VRAM or anything it just seems stuck and my computer feels slower.

    There tweaked forceware drivers which I've found to be better than straight forceware ones.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...