8 Headed Hydra: Please Help I Dont Know What Im Doing

By spade2035
Mar 13, 2006
  1. Before i start on my problems, here are the specs on my sys including manufacturer:

    Manufacturer: CyberPower PC

    Pre-delivery installed Programs:
    -Windows XP Home w/ SP2

    Pre-delivery hardware:
    -Intel Pentium 4 HT 650 3.4GHz, 800FSB, 2MB Cache, 64-bit; stock cpu fan
    -Sony combo drive 16x DVD-ROM / 52x32x52 CD-RW
    -Maxtor 160GB HD 7200RPM 8MB cache (advert SATA150 but sticker on drive says SATA 3.0 Gb/s, also it was supposed to be seagate not maxtor)
    -Logitech Office Pro keyboard
    -Viewsonic Q7b 17" flat-panel monitor TFT active matrix
    -Asus P5ND2-SLI nForce4 DDR2/667 w/ dual PCIE, 7.1 audio, Gb LAN, built in USB 2.0
    -1GB (2x512MB) PC4200 DDR2 Dual channel memory Corsair value select
    -Enermax 535watt power supply (SLI-ready)
    -Nvidia Geforce 6800GS 256MB PCIE

    Out of the box computer turned on ok. moved it into college dorm and installed the following programs and hardware.

    Post-delivery software:
    -university provided norton symantec anti-virus software corporate v 10
    -zonelabs pro
    -google IE toolbar
    -gmail notifier
    -81.98 nVidia drivers
    -logitech drivers
    -hp printer drivers
    -fingerprint reader software and drivers
    -creative webcam drivers
    -steam (HL, HL2, DoD/source, CS/source)
    -BF2 +patches

    post-delivery added hardware:
    -Arctic pro 7 cpu fan (freaking huge)
    -1GB patriot (2x512MB) PC4200 DDR2 Dual channel memory
    -Vantec iceberg copper RAM heatsinks (4x)
    -2 80mm masscool case fans

    the ensuing problems are as follows:

    Problem #1- about 10-11 days after plugging in and using the computer i noticed that on the task bar a program button would open but it had the icon of a frozen/busy program. the button had no title and would only stay open for 1-2 seconds. tried checking the event and security history, even the start up settings but the event histories showed nothing and the startup progs were all legit. When I go to shut down the comp, a prog shutdown window comes on saying a prog name “missing virus definitions” is trying to shutdown.

    Problem#2-A week after this problem (the computer has been left on most of the time, don’t usually turn off) I moved the mouse to get comp out of standby and was only blank screen with “DISK BOOT FAILURE, PLEASE ENTER SYSTEM DISK AND PRESS ENTER.” Pushed restart and on boot was met with the same disk boot fail screen where the windows logo should be. I go into the BIOS setup and the HD isn’t to be found. I push the power button and leave off for a few seconds then turn back on again. This seems to solve it but this happens a few times before the next problem.

    Problem#3-soon after I would try to boot my comp and it would do one of two things: either go to the disk boot fail screen or go to the windows logo screen where it would sit forever then flash a blue screen with “/windos/system32/config.sys is corrupted or missing” then go into restart. This would cycle if you didn’t turn off the computer.

    Problem#4-the DVD/CD drive since the beginning hasent been working well with any disks. Now it refuses to run the OS disk so I can reformat. RMA the drive and buy a sony another at best buy as a replacement until CP sends me another.

    Problem#5-a friend in the dorm formatted the HD and reinstalled windows for me and the drivers and I reinstalled all the software listed in “Post-delivery installed progs” above. Prob#1 started soon after and #2 started 4days later. After prob#1 started, I ran a full sys antiV and spyware scan. Both came up with nil. Trendmicro on the other hand came up with a whole lot of torjans and other infected things. One persistent mofo is BHJK_SE.55292. let trendmicro clean them all.

    Problem #6- Problem #3 started again. With new drive I can boot from the OS disk. Instead of formatting, I choose to use the same folder as the last install. This works. I install no progs and intall the drivers one by one. I install the nForce4IDE driver and restart. This sends me to Prob #2 again.

    Problem#7-new CD drive returns from CP. Same specs but made by Aopen. Try to run OS disk from this drive. It gets as far as the install screen but OS setup says that partmang.sys is corrupt or missing. I restart the comp and the disk drive thefuses to run OS disk. I switch over to the best buy drive again and it runs the disk fine.

    Problem#8-I do install like problem #6 but instead of using the installers on the driver disks, I use windows update. Windows autodetects the IDE so I install all the other drivers. I install all the above post-delivery software except zonelabs pro, gmail notifier and google toolbar. Instead, I use windows firewall and the blank pop-up program disappears. But now Problem 2 has come back.

    Please help, this is a brand new comp and returning it it an option I don’t want to take. If ur solving one of the eight problems, please say which problem then solution.
  2. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...