9600 Pro not utilising AGP 8x

By Emerica ยท 8 replies
Apr 30, 2004
  1. Hello all! Have been reading your forums for a while now (not being registered), and now its come down to me asking for help!

    I am running a 9600Pro on a MS6712 Mobo, but it doesnt let me set the option to use 8x AGP even though both say they are compatible. I change it using the card properties, and it says restart and then changes it back to none 8x am running xp pro, with 512 333mhz ram, and a 2600XP+.

    Im stumped for ideas but im sure im doing something wrong, any help would be greatly appreciated
  2. Nic

    Nic TechSpot Paladin Posts: 1,549

    Make sure you set AGP 8x in your mainboard bios, otherwise you won't be able to select this setting in the driver.
  3. Emerica

    Emerica TS Rookie Topic Starter

    okay ta, how would i do that? lol Im not a complete newbie to it all, i can sort of make my way around most things, but bios and stuff ive never really used before! :)
  4. Nic

    Nic TechSpot Paladin Posts: 1,549

    I just checked the manual for your mainboard. It only supports up to AGP 4x speed apparently. Looks like you are out of luck.

    1. Press 'Del' key during boot to enter bios setup.

    2. Navigate to 'Advanced Chipset Features'.

    3. Navigate to 'AGP Timing Control'.

    4. Navigate to 'AGP Mode'.

    5. Select desired setting if available.

    6. Save and exit the bios.

    Note: The spec page says AGP 8x is supported, so it may be that the bios pages of the manual are out of date.
  5. Emerica

    Emerica TS Rookie Topic Starter

    Thanks for the advice will give it a shot tommorrow.

    The manual ive got says that agp 4x and 8x are supported so hopefully it will work!

    Ta for the helpful and quick response :)
  6. Emerica

    Emerica TS Rookie Topic Starter

    Okay have tried what you described and i found the option. However it is set to "auto" and thus unchangeable. Anyway to get around this? or does this mean its stuck like this.

    Thanks for the help again :)
  7. Nic

    Nic TechSpot Paladin Posts: 1,549

    Have you tried changing it? (use 'Page-Up', 'Page-Down', or press 'Enter').

    Failing that try reading the manual.
  8. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    You can generally change the value with the +/- keys on the numeric keypad too.
  9. Emerica

    Emerica TS Rookie Topic Starter

    The option is blanked out (well in a light colour) so that you cant even select it :( Ah well thanks for your help anyway, your all great :D
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...