A: Drive Error

By roropheno ยท 4 replies
Nov 14, 2007
  1. First off, I want to thank anyone who is capable of helping me with this problem. I've been working on this computer for around two weeks, I got one problem solved, and another one came up.

    Anyways, I started installing the driver disk that came with the computer yesterday (11-13-07). I completed the whole installation process of the motherboard (MSI K9N Platinum) drivers, and the computer restarts afterwards. Well, when the computers starts booting up it go to the post screen where it reads off the information about your computer, CPU, RAM, etc. and at the very bottom, it says:

    A: Drive Error
    Press F1 to go on

    Well, I do that and the computer says checking NVRAM and then goes to a blinking cursor for about 10-15 seconds and then stops at a black screen. I did go in the BIOS and try to turn off the floppy disk, but that caused the computer not make to it to the post screen, it just sits at a black screen. Now, the floppy drive is not hooked up to the computer, it never was so I thought that might have been a problem but it didn't correct it. There is a front extension with USB ports on the front of the case that I installed, and two CD-ROMS also. I did unplug the USB device to see if it was causing any problems and no luck. I was thinking maybe it was something to do with one of the CD-ROMS or if it might be something in the BIOS. The odd thing is it was working fine until I had to restart my computer after installing the drivers that came with the motherboard. We did have problems with it only making it to a flashing cursor but we eventually fixed that problem and were able to install Windows. Yet, when I installed the drivers, as I said, it won't even get pass the boot screen.

    Is there anything I might be able to do to fix this problem? The computer is at school, the teacher is in New York, so I'm limited on relaying information but I will do the best that I am capable of. I'm stumped and I haven't been able to find anything on this problem. Similar cases, yes, but nothing exactly what I'm having. So if any knowledgeable person knows the solution I ask that you please share it with me. I would love to get this computer up and running to the fullest potential.

    Thank You!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    How did you disable the floppy in the BIOS? You should say that A: and B: are "none" and disable the floppy controller.

    Have you updated the BIOS to the latest version?

    You could try connecting a floppy drive too..
  3. Cerberus

    Cerberus TS Rookie Posts: 56


    If you can get into the BIOS try and press F8/F12 to get into advanced boot options. If you can go in under safe mode and uninstall the motherboard driver. See if theres a newer version of the motherboard driver on the manufacturers website?
  4. roropheno

    roropheno TS Rookie Topic Starter

    I disabled the floppy drive by going into one of the settings (forget which one), but it has a setting for the floppy disk and set which type you have. I picked none. On the other hand, I couldn't find any controls for the floppy controller.

    And answering to Cerberus's reply, I'll try that.

    I'm getting ready to leave and, so hopefully I'll have improvements by the next time I get back.
  5. roropheno

    roropheno TS Rookie Topic Starter

    First off, nothing I have done so far has worked.

    I turned off both the Floppy drive and the floppy drive controller in the BIOS. I also hooked up another HDD and it still gave me the same problem as before. I haven't updated the BIOS, and I'm not 100 percent sure how to go about it either. Are there any 'best' ways to go about updating your BIOS?
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...