Spread the love! TechSpot Tech Gift Shortlist 2017

A few questions concerning the Intel E8500 and Gigabyte GA-P35-DS3P

By CobaltViper ยท 6 replies
Feb 15, 2008
  1. I've been trying to overclock this chip a bit, and I've noticed that the maximum mutliplier in the BIOS is 9X, as you probably know the E8500's standard multiplier is 9.5X. Also after overclocking a bit I seem to be unable to run Superpi, it "stops working" everytime I try to run it, it still works on 16k and 32k but when I try 64k it says it encountered an error or something, this is after I reset everything to defaults, have I fried my chip? Everything else still works fine by the way. I haven't had time to run a lengthy stress test. And the highest I've tried clocking this is 390MHZ at 1.3750Volts.
    There's a screenshot of CPU-Z and Core Temp in the attachment which clarifies my concerns.

    I've just run superpi again at 32M and it stopped working after 8 loops.
  2. Cinders

    Cinders TechSpot Chancellor Posts: 872   +12

    Set everything back to default and then run SuperPi. If you still get errors then something is bad or set wrong and it's probably your ram.
  3. CobaltViper

    CobaltViper TS Rookie Topic Starter

    I'm still getting errors, which I didn't get before overclocking, and I haven't done anything to the RAM, I'm going to try flashing my BIOS to the newest version I'm not sure I have that yet, Apparently my mobo is only just compatible with my CPU.
  4. Matthew

    Matthew TechSpot Staff Posts: 5,325   +101

    If you've increased your FSB (which you say you have), you're likely influencing the RAM's frequency as well considering the RAM's frequency is generally dictated by the FSB. Though, a lot of the newer boards support other settings (for instance I configured my current rig to run at 3:4 RAM/FSB), you may have been running at a 1:1 ratio and your RAM would essentially be running at the same frequency as your FSB (possibly causing damage).
  5. CobaltViper

    CobaltViper TS Rookie Topic Starter

    I'm stress-testing my RAM now using orthos, it seems to be fine after 15 minutes, I know that's short but I have to go now and I'll leave it running for the rest of the day, the weird thing is though that no matter what I do Task Manager shows a 25-26% load on my Physical Memory.
    Also I'm going to flash to version F9 of my BIOS tomorrow since that's the only version right now that supports my CPU, I'm currently using F6, is it possible that will solve all my problems? I really hope so :S
  6. CobaltViper

    CobaltViper TS Rookie Topic Starter

    This is what it looked like after 7 hours. I'm now going to try booting with only 1 stick of RAM and try every stick this way to see if there's one broken.
    The Image was too big to be uploaded so here's an imageshack link.
  7. Didou

    Didou Bowtie extraordinair! Posts: 4,274

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...