1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

A7N8X Deluxe crashes terminally

By Spyker6
Dec 2, 2004
  1. My homebuilt PC has the most aggravating problem that I hope someone can help me with. It has an ASUS A7N8X Deluxe motherboard with an AMD Athlon XP2500+ processor running WIN98SE. It has 512megs of DDR memory and a Verto GeForce FX graphics card. It's
    mounted in an Antar case with a 300w power supply. The problem is that with no warning what-so-ever it will fail to boot into Windows, after about two weeks of working fine daily. The problem has happened 5 times since I first put it together in February and the only way I've ever been able to get it running again is to FDISK, reformat the drive and start all over again, loading all the software again from scratch. This is getting old. It will run fine for about two weeks then the next time I go to start it up ...nothing but a blank screen with a blinking cursor.
    It will run in SAFE mode. If I do the step-by-step start-up it always fails at loading the msmouse.vxd file. I also tried reloading Windows but when it gets to the point where it’s ready to restart, it hangs again. I've tried all the MS Knowledge base ideas and nothing worked. The virus software is up to date. HD diagnostics fail to find anything wrong.
    I’m getting pretty exasperated, so before I go through the whole scenario again, I’d sure like some help figuring out what could be wrong. Can anybody help? Thanks.

    Since I posted that message to a PC Enthusiast Board back in May, I upgraded the power supply to a 650 watt unit and have started all over with different HDs, but it still fails the EXACT SAME WAY. It has run several times for longer than two weeks and in fact this last time it ran for more than 3 months, then just like every time before, I went to start it up and it's gone again.
    Monitoring the temperature with the ASUS Probe feature says everything is OK but lately I've been thinking that maybe my BIOS is defective or I have a bad version mobo. Any other thoughts would be most welcome.
    Thanks very much,
    Mark K.
  2. Samstoned

    Samstoned TechSpot Paladin Posts: 1,009

    win 98

    check the power settings in bios
    had some MB's running windows need to disable
    Advanced Power Management device

    with a machine like that
    I would upgrade to win 2000 pro SPK 3
    I don't like XP and service pak 4 is blotted
    I have been running W@K for 4 months with only 1 forced reboot
  3. Tarkus

    Tarkus TechSpot Ambassador Posts: 615

    There is no real 'bad' version of motherboard, I've got both versions. There was a problem with SATA BIOS in the original version of the BIOS for rev 1.04 MB that could cause data corruption on drives on the SATA port (If I recall it was only RAID, but that was 2 years ago, and I can't remember last week). I assume you are running all the latest drivers for your MB, mouse, vid card. It could just be windows 98. If you can afford it, upgrade to Win XP and add SP2. If you do you'll wonder why you ever suffered through Win9x this long.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...