A7N8X-Deluxe Reported Fan Failure! Help...

By Captain_Jon ยท 4 replies
Dec 5, 2003
  1. I am getting some very weird readings from Asus probe and SiSoftware Sandra!!

    Asus probe tells me that my CPU fan is only running at 1125rpm's and my Power fan at around 400rpm's. Sandra tells me that the CPU fan has failed and shows 898rpm's. Sandra also says that VCore is higher than rated maximum! (what is VCore??)

    Asus tells me that the CPU temp is 38C/100F and the MB temp 25C/77F. It also reports that the VCore is 1.696 and is OK.

    Sandra is also telling me now that my board temp is at 256C/493F!!

    When I put my hand into the PC and feel the CPU heatsink, it isn't even warm!! At that temperature I should be able to roast a turkey!! The case has been open for the last couple of days as I have been playing in there so heat build-up is not the case...

    Visibly the fans all appear to be working (although I can't feel a lot of air being expelled by the power fan when I place my hand at the back!).

    Interestingly, when I do a refresh of Sandra's mainboard info it comes back and tells me that the board temp is now only (!) 105C. I tried it again and I got a board temp of 40C and it also now shows Power fan at 33750rpm and the CPU fan at 16875rpm!!

    What do I believe? How can I test any of these findings??? What to do??? (I think that a reboot is definitely in order...)
  2. NoisySilence

    NoisySilence TS Rookie Posts: 98

    This might be caused by Q-Fan that you have enabled in the BIOS.
  3. Captain_Jon

    Captain_Jon TS Rookie Topic Starter

    Actually, I had enabled Q-Fan a day or so ago... but when I started seeing these problems I went back in and disabled it... After disabling it I still had the weird results!!

    Interestingly, I completely turned off my PC last night and only rebooted this morning... I left it up and running for the last 11 hours and just looked at the history file on Asus PC Probe... the fan speed have been consistently running at CPU 3600-3750 RPM and the Power 1328-1339; the temps CPU 36-37C and the MB 21-25C...

    Is it possible that when I run Sandra (which I haven't done today) there is some form of conflict because I have PC Probe still recording data behind the scenes?? That is, the results get screwed-up when they both are trying to grab the environment parameters...

    Any thoughts on this??

    I haven't tried to start up Sandra today as yet...
  4. scooby

    scooby TS Rookie Posts: 19

    i have the same mobo and have heard of conflicts when probe is active and other types of similar software is running. but im not sure about that its just somthing i heard:)
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    You can sometimes get weird errors like that if you're running Asus Probe & Motherboard Monitor at the same time for example.

    If the CPU temp had truely gone up that high, it would've been dead & if the fans had spinned that fast you would've been deaf by now.;)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...