1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

A7N8X-E Deluxe XP SATA install "press F6" problem

By lakilakilaki · 9 replies
Nov 25, 2004
  1. hi, i have a A7N8X-E Deluxe mobo and i am trying to install XP on my SATA HD. I have the Sil SATA drivers on a floppy, but when the installation asks me to 'press F6' early on i press it and nothing happens! it just keeps on going with the installation, no opportunity to install the drivers. i even tried to install Win2k the same way, but the same thing happens. It doesn't seem to 'get' that i have pressed F6.

    i hope this is a stupid thing i'm overlooking.

    thanks heaps for any help/advice you might be able to give guys
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    It could be a problem with your keyboard if anything. Is it plugged on the USB connector or PS2 ?
  3. lakilakilaki

    lakilakilaki TS Rookie Topic Starter

    i have tried 2 different PS2 keyboards. other F keys work at earlier and later points in the process....

    i thought it might try updating the BIOS, but i can't find a BIOS update for my PCB version (1.01). i was surprised my PCB version is 1.01, but that's what's silk screened on it....
  4. lakilakilaki

    lakilakilaki TS Rookie Topic Starter

    i tried it also plugged into a USB connector, but no joy
  5. AtK SpAdE

    AtK SpAdE TechSpot Chancellor Posts: 1,495

    i am sorry i dont have an answer. But why am i posting you ask? i would like to comment on the nice name :D
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Asus have taken the foundation of the A7N8X Deluxe (latest revision being the 2.0) & decided to improve it & rename it A7N8X-E Deluxe which is at its 1.01 revision. It's normal.

    As for the keyboard problem, I can't seem to see what the problem could be. Another thing you might do is slipstream the SATA drivers onto an XP install CD that way you won't even have to press F6 & have a floppy with the drivers. It's a lot of fiddling though.
  7. lakilakilaki

    lakilakilaki TS Rookie Topic Starter

    Spade: thnx, heh

    Didou: thnx for the helpful suggestions. i realise now i did make a stupid error with regards my BIOS upgradeability but i can't see any reason why flashing my BIOS will solve the problem...

    i'll think i'll just throw in the towel and buy an IDE drive. i can use the extra HD space., i guess.
  8. bubbafrye

    bubbafrye TS Rookie

    sometimes u have 2 wait...

    Hey there.. I just installed my first SATA drive (on a A7V880 w/ Win2K - I exchanged for the A7NX-E)...

    After much frustration, (and impatience) I kept getting upset, and went back to the documentation..

    in my case..
    1) hitting F6 triggers the "3rd party SCSI / RAID (& SATA)" install only after the Win2K installation has started (long after all of the files have been loaded into the virtual drive even) - not when you hit F6 way bacjk in the beginning of the install.

    2) The physical drive needs to be prepared ahead of time. In the case of my Maxtor SATA, drive I needed to use the MaxBlast v3 disk before I even went near Windows (it created the driver disk needed when Windows finally asked for it, adn formatted the disk).

    This may have been old or useless news for you, but I thought I'd drop my 2-cents for you...

    Enjoy the new gear reguardless!
  9. kingpin

    kingpin TS Rookie

    problem solution ¿

    Hey i seem to have the same problem now with my p5ld2 mobo after i switched my 2 dvds from pri_ide to pri_eide, i first installed a 32 bit version of xp on my 64 bit procesor and it went good other then during my first installation when i tried to use my dvds on pri_eide they were not recognized so i switched them to pri_ide, then i just switched them back after installation was complete and they were recognized again :) now im lost :giddy:
  10. mclarko

    mclarko TS Rookie

    Did you ever find a solution to this problem. I am using 6 floppies to install XP and F6 does not do anything.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...