A7N8X-VM/400 XP Problems

By Karas ยท 4 replies
Aug 30, 2004
  1. Hello,

    First of all I would like to thank all those who offer me advice.

    On Thursday of last week, My parents computer started freaking out. It would run for around 10 minutes and shut off. My brother was playing Lineage 2 at the time, as was I on my own computer. After talking to him a while I found that the computer had been doing that for some time, but not so frequent. It now shut off about every 5-10 minutes. It sounded to me like a power supply issue, so I was going to swap my pws and see if that helped. After opening the case I found the real culprit. My mother smokes a lot, and the cpu fan was clogged with smoke scum. I removed the fan and cleaned it and the heatsink, along with all the other fans in the case.

    I then put the cover back on the case and sighed in satisfaction for a job well done. I pressed the power button and awaited to be rewarded for my smog cleaning. Imagine my surprise, and horror, when the computer refused to even boot to windows. It didn't even post.

    At this point I started to become frustrated. I reseated the ram, the vid card, and checked the cpu for signs of frying. Nothing seemed wrong. I then removed the modem. One of the screws that holds the PCI filler plate to the modem pcb was missing. My heart sank.

    I shook the case, and sure enough the screw came jingling its way into my view. Apparantly it was never in the modem, or was very loose when it came from the white box manufacturer, and my handling the case caused it to move around and touch something it shouldn't have. So great, something fried.

    After replacing everything back in the case, I tried the memory and gfx card from my own PC, which didn't do me any good, of course. However, after replacing the original parts and booting again, the pc would boot and post, but no video. Hmmmm.

    I took the video card from their PC and installed it into mine, and it worked. So, replace the motherboard. I ordered an A7N8X-VM/400 to replace the A7N8X Deluxe that they originally had. I just recieved the motherboard today and installed it right after work. Video works, everything should be fine, but its not. When the computer started booting windows would fail to load, and restart halfway through. I tried Safe mode, and after loading a few things a message appears: "press esc to cancel loading d346bus.sys" It doesn't matter whether or not I escape loading this file, the PC still rebooted.

    So, I popped in the XP disk and ran the automated repair. Everything seemed fine, it went through the entire setup process without rebooting.

    After the long, boring install process, I was sure all my problems were fixed. Once again, life kicked me in the shorts. The PC is still doing the exact same thing.

    The PC won't reboot unless it starts loading windows, so I know its not a hardware issue. I would like to fix this without doing a fresh install. I'm sure they have some crap on there they don't want to lose, so I would have to take their HDD and put it in my box and copy everything over, only to repeat the process back to their HDD after I'm done formatting and installing. If that would even work. The same goes for Bios, its a pain in the *** and I have no Floppys on hand.

    System Specs:

    Mobo: A7N8X-VM/400
    CPU: AMD Athlon XP 2800+
    Ram: 1GB PC 3200
    GFX Card: ATI Radeon 9600 Pro

    Once again, thank you for your time and consideration. Sorry for the long sob story.
  2. Karas

    Karas TS Rookie Topic Starter


    I should have looked at my location within the boards before posting my problem. I jsut followed a link about other problems with this board and decided you guys helped him well enough, registered, and posted. Bah. I know this has nothing to do with overclocking.....but who knows computers better than tweakers? Heh, I'm sure you can offer better advice than the manufacturer....hell, I can myself.
  3. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Welcome to TechSpot Forums

    Does that mean you've tried loading other operating systems? If not, it could still be a hardware problem.

    If I was you, I'd download Ultimate Boot CD and run some hardware tests to see if the machine actually works.
  4. Karas

    Karas TS Rookie Topic Starter

    Thanks for the reply. I think I'll try that. I agree taht it could still be a hardware problem, but I don't beleive it is. The PC runs fine no matter what you do, unless you attempt to start windows. I think the data on the HDD may have become corrupted as well. I'm gonna try your idea, and copy my own HDD to see if it'll boot to that. I have both linux and windows on seperate partitions.

    Thanks for the help.
  5. Karas

    Karas TS Rookie Topic Starter

    I got it fixed. HDD data was corrupted. Wiped, formatted, and reinstalled. Everythings now fine. Thanks for the advice, Mictlantecuhtli. Even though I didn't try it, I looked it over and will be downloading it anyways, sounds like a great utility.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...