A7N8X-XE Problem with XP SP2

By pieroxy ยท 10 replies
Oct 28, 2005
  1. I have struggled quite a while to find the offender on this and it happened after installing SP2 from Windows Update.

    Symptoms: System starts normally, and after a few seconds task manager shows the CPU go to 100%. From there it will never go down. No specific process is using the CPU, this is all kernel time.

    Of course, the PC becomes nonresponsive and after a while (usually less than 30min) it just freezes and a hard reset becomes the only alternative.

    This is after a fresh XP install from the CD and Windows Update. Nothing else installed (but my NIC drivers from my Mobo original CDs)

    Mobo: Asus A7N8X-XE (BIOS up-to-date)
    Mem: 512MB
    CPU: AMD Sempron 2500+
    GC: Asus V9520
    Else: 1 UDMA HDD, 2 UDMA CD/DVD/RW

    Any idea?
  2. jobeard

    jobeard TS Ambassador Posts: 11,165   +986

    try disconnecting the Internet and booting, booting into Safe Mode.

    you can then empty
    \documents and settings\$your_login\Local Settings\ Temp and Temporary Internet Files​

    reboot normally (Internet still disconnected) and see what gives.
  3. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    it probably is the brand of memory you are using. That particular board is extremely picky about memory.
  4. pieroxy

    pieroxy TS Rookie Topic Starter

    Thanks for your answer. I have a few questions though:
    1. How could my prefetch and temp inet files impact the CPU taken by the kernel?
    2. For the memory brand, ok, I'll bite. I'll try that soon. Although I have to say that I am doubtful about a brand of memory that would work with SP1 and not with SP2.

    Well, long week-end, low free time: too many kids ;)

    Here is what I tried, which (I think) discards the internet/temp files approach. According to a MS rep, my SP2 could have issues with the installation process. They recommended me to build a XP CD with the SP2 built-in. I did so, and I couldn't install it: You guessed it allright: It was using 100% CPU. That was well before any connection to the internet was done, it was actually happening at the stage where the install process is still in text mode.

    So it looks more and more like one of the drivers in SP2 (one of the mobo's drivers, because my GC wasn't installed yet obviously) is just going wild with my mobo...

    I'll try the memory trick.
  5. jobeard

    jobeard TS Ambassador Posts: 11,165   +986

    prefetch is a technique to load programs before they are needed. it will delay startup by performing this work while the desktop is being prepared, and consume pagespace and cpu in doing so.

    Disconnecting the Internet and clearing Internet Temp will purge downloaded stuff and inhibit (obviously) Internet traffic, giving you only local programs and the ability to work finding what is going on and by whom.
  6. pieroxy

    pieroxy TS Rookie Topic Starter

    Thanks for your help, but I got it solved: I replaced my memory chip and everything ran fine. The weird thing is that I removed the good one and put back the original one, and it works fine now as well...

    I guess there was some dust between a couple of contacts or something... Even though memtest didn't detect anything wrong after two passes.
  7. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

    2 passes really isn't much. A minimum of 7 should be used - preferably an all night run.
  8. pieroxy

    pieroxy TS Rookie Topic Starter

    Well, that sound pretty much allright. There was obviously a problem with the memory chip, and it wasn't detected after two passes.

    The weird thing is that it worked fine with XP SP1 but not with XP SP2...
  9. pieroxy

    pieroxy TS Rookie Topic Starter

    Well... I am back. Problem was solved only temporarily. CPU is stuck again at 100% after a good solid 5 days running fine. I added a PCI card and removed/added some hdd. I've removed all that now of course, but the problem remains.

    Memory is now out of the equation.

    I suspect my mobo, PSU or CPU... Which is the most likely?
  10. icantwinn

    icantwinn TS Rookie Posts: 26

    the other stick could have went bad aswell. a friend of mine had one stick go bad he took it out and like a week or so later the other stick went bad. so he bought a new stick put it in, and in less than a week it went bad. its been a while back so i cant remember exactly what it was but it had something to do with the mobo that was making them go bad. so it could be your mobo.
  11. pieroxy

    pieroxy TS Rookie Topic Starter

    Well... I agree to that. Which would tend to prove it's a mobo issue, as I suspected from the start.

    But I did have the issue for a week. Then I switched the stick and it worked. Then i switched to the original stick, and it still worked for 4 days!!!!!

    And now I doesn't work again...

    Bah... I'll just change my mobo (if they are kind enough to replace it).
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...