A7V8X system failed cpu test

By ptitterington · 18 replies
Feb 13, 2003
  1. I hoped this would be easy

    I have just purchased an Asus A7V8X Lan/1394/SATA/gold -uay
    I have installed it with 1 stick of 2100 512 crucial DDR and am getting a 'system fail CPU test' message.

    I am using an Athlon Thunderbird 1400 and I have taken it out and it works fine in another PC with an earlier Asus Board.

    I have cleared the Cmos and tried another battery as I have read that this can be a problem.
    I am now stuck.
    I connected the case connectors correctly and double checked I have left the jumpers at default.
    I hear the Hd start up but once I get the vocal warning thats it.

    Any help much appreciated.

    Peter Titterington
    Jersey C.I.
  2. vassil3427

    vassil3427 TS Rookie Posts: 640

    Maybe you could try setting the jumpers instead of leaving them on default... 133mhz. x 10.5...just a quick idea
  3. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    I understand what you are saying, but I cannot access the bios.

    The machine starts and very quickly I get the failed CPU warning thats it.!

    I get 'No connection' floating around the monitor.

    On this board there are no dip switches and very few Jumpers.

    If I am missing something please let me know.

    Dabs offer no aftersale service and have referred me to asus who have returned my enquiry as undeliverable.

    Im stuffed.

    I know the cpu is fine and It is a new PSU 420w.

  4. vassil3427

    vassil3427 TS Rookie Posts: 640

    Well you arent the only one with this problem, read on this other forum at the bottom(the last post) This guy says he got a cpu error until he upgraded to a newer Athlon XP
    Read Here
  5. vassil3427

    vassil3427 TS Rookie Posts: 640

  6. vassil3427

    vassil3427 TS Rookie Posts: 640

    Well here's your problem I think

    "Ok, I think i know the cause of your system problem. Your Asus A7V8X
    motherboard is designed to work with the .13 micron Thoroughbred
    processor core only. Your XP2000+ is .18 micron Palomino core which may
    not work on your motherboard. The A7V8X motherboard is AMD approved for
    the Thoroughbred core processors only. Bleow is a link to the AMD
    recommended motherboard for the Athlon XP processors. If you click on
    the recommended motherboards for the XP2000, you will not see the A7V8X
    listed, but you will see it listed for the Thoroughbred processors such
    as the XP2200, 2400, 2600, etc. " this is a quote from another page

    Now I know you dont have a 2000+ but your Athlon 1.4 is based on a .18 micron core...and so it seems that mobo only likes to accept processors with cores of .13 micron ......

    Though if you read farther down the page at others comments you'll see they recommend RMAing it.......

    Look here
  7. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    so does this mean that I quit trying to get my Tbird 1400 to work.

    I thought from the documentation that it would be ok.

    If its a case of a new processor I can live with that.
  8. vassil3427

    vassil3427 TS Rookie Posts: 640

    Well thats what I believe....I think a new processor is what would do the trick...Is there anyway you could try a different processor such as a Athlon XP 2100+? It doesnt really matter but you may want to try it, just to prove to yourself that that is the problem.. But all in all I say new processor, and if what was said in my previous post is correct, make sure the new cpu you get is based on .13 micron, such as 2100+...etc..
    But you may want to wait a bit for others opinions, it does say on Asus's website under the info about your board that is SUPPOSED to fully support that processor...
  9. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Well Im probably going to get the xp2400 I am having too much trouble with the Asus site being unavailable just as I get to the bits I need.

    I can pass the chips down the line and the 700 tbird and the old slot 400pentium will soon be featured on Ebay.

    I had a post from another forum that said I could have a short.
    I did notice a little tingling when touching the case but as far as I can see the board is fixed to the chassis and the Graphisc card bridges from board to chassis,
    There are no other places that are touching.(I just checked)

    I think I will put the epox board back in untill I get a new chip.

    BTW the 1 stick of 512 2100DDram from crucial should not be unhappy with the cpu?

  10. vassil3427

    vassil3427 TS Rookie Posts: 640

    Well that strip of Crucial should be fine, I've always known that to be good stuff...not to say a bad strip isnt possible, but have you ever had problems before? It doesnt sound like you have...So I just think its that Athlon...Oh and the 2400+ would be a good choice....:grinthumb
  11. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    Hey thanks for the positive response, that really is a big help when everything is going bad

    In the meantime to add to my woes, the system I added my backup hd as a slave with my work stuff has died it was always shakey, based around all the old bits mainly a seagate 6gig that died a long time ago anyway It cannot hack it and is going to the bin.

    All this makes for a reshuffel. With a new HD 40gig wd I can now make all the used machines 1 step better and I promised to do nothing for 2 years 6 months ago.


    Still Its different working from the 10yr olds laptop (even though its the best spec in the house until next week) its a mad mad world.

  12. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    That is a very strange problem...

    I don't buy the "The a7v8x can only use xp 2100+ and upwards" argument, as it has no problem with my Athlon 1400....
    According to the specifics in the manual it supports Ahtlon XP/Athlon/Duron from 600Mhz ~2.4Ghz+...

    Maybe you should try the old 700 and see if that works....

    The short is much more "interesting"... You shouldn't feel any tingeling from the case if everything was as it should be...! Have you checked to see if you've got any faulty wires which could casue this? (i.e. the copperwire is touching the chassis somewhere)

    But the first thing I'd try is to RMA the card and see if the new one works as it should...
  13. ptitterington

    ptitterington TS Maniac Topic Starter Posts: 255

    I must say it took a lot of work to fin out what lol meant when I first started using the net.

    Sorry to say Ive seen it loads in posts and yet I have never queried what RMA meant (return to Manufacturer for some odd reason)
    Anyway I have tried the Tbird 7oo with same result and also as per the Amdmb forum suggestion I have tried the board out of the case. No luck.

    I will be really unhappy if the new chip does not help.
    Bearing in mind the help offered by Dabs.com ' we cannot offer after sales assistance best call Asus...........' I think they not be over impressed with a returned board.

    I need to sort it out as I have broadband coming on monday and need to set up my new Vigor 2600 ADSL router and wireless network.......... and all and all and I am told that it is not at all easy.

  14. Mr.Guvernment

    Mr.Guvernment TS Rookie Posts: 77

    this may or may not help, but people with the nividia based chip of this board have issues as well, there is a sticky explaining what to do to get the board to work, not sure if anyof it will apply to the via based boards.

  15. jglapp

    jglapp TS Rookie

    I recently spent about 30+ hours trying to get past the lovely "System Failed CPU Test" on my new system. Aargghh!! It was super frustrating, and tiresome, but it seems to have paid off. My system is now stable and behaving very well!

    Albeit, my ASUS MB is not an A7V333, I'm hoping that my success story can help other PC builders with ASUS MB's having the dreadful "System Failed CPU Test" not booting symptom.

    Main components of my new system:
    MB - ASUS PC-DL Deluxe (Dual Xeon 533Mhz FSB)
    RAM - Corsair TwinX PC-2700 (333 MHz) Matched Pair 2x512 MB
    CPU - 2 x Intel Xeon 2.66Ghz 533Mhz FSB Retail with Intel heat-sinks, fans, etc.
    PSU - Enermax EG465P-24 460W (Xeon Ready)
    HDD - 2 x WD 36GB SATA 10k RPM
    VGA - ASUS V9520-TD 128MB DDR 8x AGP GeForce FX-5200
    CASE - CaseEdge TS1 Middle Tower (I removed PSU that came with it)

    Well here's a brief recap of assembly events, problems and solutions:
    - All excited, my components all arrived at my door-step the same day... I'm ready to build.
    - Being overly optimistic, I install both DIMM's, CPU's/heat-sinks/fans, & desired jumpers, then mounted MB in case.
    - Again, optimistically, I connect both HDD's, FDD, insert AGP card, and connect power to all.
    - I connect all case cables (USB, IEEE-1394, game port, audio, front-panel, etc.)
    - I hookup my existing peripherals (keyboard, mouse, & monitor).
    - Aahhh, now it's time to give a whirl. FYI, it’s never good to connect everything for 1st run. It's better to only install bare minimum to reduce problem variables. I was never much for following rules, hence my repeatedly back-firing optimism.
    - Well, all the fans worked and were even blowing in the right direction. No warning lights showed on the MB. But, what's this, a very loud lady starts talking through my speakers. She keeps repeating over and over and over, "System Failed CPU Test, System Failed CPU Test", etc. Hhmmm, okay, that's all my PC was capable of doing. Not even a video signal, hence, not able to view, configure, or update BIOS. Okay, it was back to the real world again. Crappola!
    - I searched the internet for info on this "System Failed CPU Test" and, surprisingly to me, found hundreds of articles. I was certain that this problem was plaguing ASUS tech support. I found a few good suggestions, but no real working solutions. Only band-aids and cover-ups.
    - Methodically, I checked for the following causes: MB ground/short, excessive PSU connections, disabled (via jumpers) unnecessary MB devices, verified PSU specs to match MB, disconnected front-panel and other unnecessary MB pins.
    - Damn! Still no difference. Just the loud looping "System Failed CPU Test"
    - I tried reseating the CPU's in their sockets... no change... Then tried booting again and again, and again, and oh wait, it booted to BIOS successfully. Hhmmm, what the hell is going on here? I really truly don't like unpredictable PC behavior. I familiarized myself with the BIOS w/o making any changes. Is it maybe, miraculously, fixed? I restarted the system only to get the "System Failed CPU Test" again. Aargghh!!
    - Okay, staying calm, I called ASUS tech support. They supposedly opened a case # for me (still can't inquire about it, because it “doesn't exist on their system yet”. Ahhh boy!!) They suggested trying 1 DIMM vs. the other and likewise with the CPU's. I thought this was a reasonable approach to the trusty elimination process.
    - Tried only 1 DIMM, then tried the other. No success here... still "System Failed CPU Test"
    - Removed CPU2, then vuala, it booted to BIOS successfully. I restarted and it booted to BIOS again. At this point I'm thinking maybe it's a bad CPU. I would feel very unlucky if this were the case as Intel almost never ships a faulty CPU.
    - I installed the CPU in question into the CPU1 slot, leaving the CPU2 slot vacant again. It booted to BIOS successfully. I restarted and it booted to BIOS again. Okay, I'm guessing by this that both CPU's are probably good. Maybe the MB CPU2 socket is faulty.
    - I really, really didn’t want to RMA my MB (Not enough beer in fridge for that). So, for kicks, I put the other CPU in the CPU2 socket (keeping CPU1 socket occupied). To no avail, again getting only "System Failed CPU Test".
    - I'm not too pleased with the 603/604 heatsink clamp that Intel included with their Xeon CPU's. I seem to recall that even the old 233MHz CPU heatsinks were tighter against the CPU than these. Hhmmm, in desperation, I decide to use 2 pliers to bend the Xeon heatsink clamps so that these bad-boys really push tight against the CPU's. Boy do they fit tight now! Nevertheless, the system hasn't given me a problem since!!!!

    I really feel for the ASUS techs. My experience with this problem seemed to be with ASUS, and arguably so, up until this CPU-to-heatsink alteration. I now feel that Intel needs to speak for this issue. I have always been extraordinarily pleased with ASUS's products. They really do build the best in my opinion. However, this issue of "System Failed CPU Test" obviously crosses into the AMD realm as well. Perhaps the ASUS boards are highly sensitive to the CPU manufactures thermal specs. Not a bad idea with today's super-speedy micro(scopic)-chips.

    Very briefly, my solution:

    Make sure that your heatsink presses firmly against that CPU (never leave out the thermal compound/paste, I highly recommend Arctic Silver or comparable). If you think it could be tighter, maybe try bending (or otherwise altering) heatsink clamps/springs to appropriately increase pressure between heatsink and CPU.

    Happy Building
  16. Creature

    Creature TS Rookie

    So it would seem that this problem is fairly common!!

    I have acquired (second hand) the same board (Asus A7V8X Lan/1394/SATA/gold -uay ) from a work colleague, in working order. Along with the rest of the bits he was upgrading:

    AMD Thoroughbred (1600?) processor
    2 x Corsair 128mb PC2100 mem stix with Thermaltake heatsinks.
    Akasa "Silver Mountain" HSF

    I mounted the processor, fan, memory and then added the board to a Jupiter full size case (new), having replaced the original PSU (300w), with a Q-Tec 550w Dual Fan Gold unit.

    Connected an HDD which is preloaded with Win XP Home, and pressed the button.......

    Only to get the 'failed CPU' message, and a 'No signal display

    So i asked the 'supplier' for any ideas, and he suggested try resetting the CMOS... I did, as per ASUS handbook! And now i got no fans anywhere.. HSF, PSU....ZILCH!!
    The only thing showing any life is the memory warning LED shining bright and Green... The colour of me.... slowly heading BLUE!

    So I removed the PSU, thinking that was faulty, and tested it... (Tester connected) fans ran, and the led on that said OK!... reconnect... still nowt!

    Thinking I had a rougue PSU, I tried the original 300w unit, and that was the same....absolutely nothing showing any life except the big Green Eye!

    So I have slowly removed components, and eventually got the mobo on the bench to do a bare boot.... still no life from any PSU fan connected.....

    At this moment I have come to the conclusion that the Mobo has died..... however...has it??

    I did remove the CPU from it's socket, and reseated it using (another) expensive Chromeric pad.....

    The impression in the original pad seemed to have a decent footprint from the core, so I have no reason to think I have a 'seating' problem with the clip.... it's hard enough to fit!!

    So at this point I am completely baffled as to why resetting the Cmos should cause a hanging (partial P.O.S.T.), to a completely useless ornament.

    I also tried installing a single Crucial stick of memory, (brand new), and that didn't work either....

    So you wonderful guys.... have you got any ideas that might be of any use.... I don't really want to buy another board if i can really help it.... nor processor either really.... but if needs must.....
  17. Synic

    Synic TS Rookie

    Try replacing the power supply. I have the same problem and I did alot of research. about 90% of the people who had this problem fixed it by replacing the power supply.

    I has to do with not enough power being generated to the motherboard. Replace the power supply and you should be fine.
  18. Candrence

    Candrence TS Rookie

    Getting "System failed CPU test"

    I have only just recently been getting this message on my system. It is actually my boyfriend's computer, so I am not positive as to its specs and age. It fairly new, though. Ok, I play an MMORPG called World of Warcraft and I've recently been having a couple problems.

    First, the fan on the videocard went out, so I have to have a normal fan blowing on it to keep it cool, and that's been working like a charm until I get my new card in the mail in a few days.

    Then, I was having some issues with my soundcard locking up my game randomly. Well, started out as randomly and then it would start doing it all the time. So, I pull out my soundcard and re-enabled my on-board sound. Ever since I did that, I have been getting the "System failed CPU test" over and over and over again.

    At first, it would start doing that the moment I start the computer. So, my boyfriend and I turned it off and looked around. He noticed a wire loose on the CPU fan. Even if this wire is disconnected, the fan still works, the wire is only for connecting the fan with the controller dial mounted in the front of the case.

    I have tried disably the POST voice in the BIOS, but it still gives the error. One of the things my boyfriend and I tried was fixing this wire. Well, the wire seems as fixed as it's going to get and now I only get the "System failed CPU test" to repeat twice randomly after playing World of Warcraft for a while and then in high-activity moments, it'll start repeating the message pretty much over and over and over again until the activity dies down again. I no longer seem the get the message if I'm not even playing WoW. Is this fixable by simply replacing the fan?
  19. Candrence

    Candrence TS Rookie

    As an update to my last post, I've gotten in the new videocard, ATI Radeon X800GT. Ok, and I've also replaced the CPU fan now. I'm still getting the error message a lot while I'm playing WoW. I'm not sure as to what's triggering it now.

    I've downloaded this program that tells me things like the temps of a couple different chips, including the CPU. CPU temp sits around 110 to the most of 120 degrees F. There are a total of 6 different chips being monitored. The first, I'm guessing, is the CPU. The rest are indicated as fine, except one... The fifth one in the list is almost always sitting at exactly 261 degrees F, regardless of what I'm doing. When I go into Configure of this program (SpeedFan, I think is what it's called), it says the chip for it is LM75, address is $48. I don't know what that means.

    One other thing that this program monitors is my voltages, I guess. I've seen these voltage numbers in the BIOS before. A list of three of them, +3.3V, +5V, and +12V. Next to the +3.3V one says 3.17V. Next to +5V says 4.84V, and next to the +12V one, it says 11.92V. Is that good or bad?

    Since I don't really check these forums often, please e-mail me directly, if you would, to seksybich@hotmail.com. The e-mail will be sent to my junk mail folder right away, but I check my junk mail everyday, just so long as the subject line doesn't sound like junk mail, I'll read it.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...