A7V8X-X problem

By krondur ยท 28 replies
Jul 3, 2003
  1. I recently just purchased a A7V8X-X Board. I'm using a AMP Athlon XP 2600 333 FSB Processor, with 2 sticks of Corsair 2700 DDR 333 512 MB Ram, and a ATI Radeon 9000 AGP Video Card. It seem after the computer starts up and finishies loading my PCI ports it freezes. I cant seem to get it to read any of the boot devices or boot off any of the drives Harddrive, Floppy or Cdrom. When to computer freeze it makes 3 to 4 beeps. Beep, Beep, Beep repeatedly as if you wher to just say beep, beep, beep. It again makes the beeps if you hit the enter key again. I've reset the BIOS countless times and also tried changing the freq on the CPU serval times, but I cant seem to get it to boot. Does anyone have any Idea what I'm doing wrong, if something needs to be change in the BIOS that I'm not changing; or if it sounds like there is a problem with any of the hardware I'm using; or if this is just a cheap board? I dont know if the beep mean anything, how can I find out about what the beep might mean, there isnt anything in the manual about the beep codes? Please all answers and help is welcome, Thanks.
  2. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Any ASUS board is certainly not a cheap board! They make probably the most reliable and stable boards around, for the price of course...

    It may be a hardware conflict. You should try troubleshooting your PCI hardware - removing a component and testing to see if it works. Try booting with no expansion slot devices except your video card - see if it works then. Then, gradually add your PCI equipment back in, and see after which device it locks up again.
  3. krondur

    krondur TS Rookie Topic Starter

    Only card I'm booting it up with is the AGP Video Card. I changed out the Power supply and tried a PCI Video card in place of the AGP one. I even disabled all the on board excesseries, LAN, audio, Parallel and serial ports. No matter what I do I always get 3 steady beeps and a freeze after it says :

    Update ESCD Successfully

    I dont understand, I never had so many problems with just a simple boot up. I'm not ever 100 percent sure the 3 beeps mean anything, its the only thing I have to go on atm.

    Right now I have the CPU freq set to 10X, and 133/33. I have tried many combs and the computer dont even get as far as I'm getting now, even though I know it can be set to a faster speed. Any suggestions on what to set it at or and BIOS adjustments would be appreciated. BIOS has also been updated to the latest version 1005.

    Does this sound like a bad Motherboard or CPU, both have just been purchased?
  4. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    If it won't boot at all, but you can access the BIOS, I'd point the finger at the mobo...

    But to make sure, there are a coule of things to check... Is everything connected correctly? (IDE cables connected with the blue "connector" on the motherboard, all cards pushed firmly into place, memory slotted fully in etc.)

    Reset the BIOS (short it with the jumper (check manual for which one)), load defaults.

    Enable voice reports... This will tell you if the 3 beeps mean anything, and what it means...

    Remove cdrom, floppy and all harddrives except the one which you've got your OS on...

    Increase Vcore a tiny bit...

    If none of this helps, return the motherboard and get a new one...

    Hope this helps a bit :)
  5. Vehementi

    Vehementi TechSpot Paladin Posts: 2,704

    Award BIOS


    1 Long, 2 Short
    Video adapter failure
    Bad video adapter

    Repeating (Endless loop)
    Memory error
    Bad memory or bad connection

    1 Long, 3 Short
    Video adapter failure
    Bad video adapter or memory

    High freq. beeps (while running)
    CPU is overheating
    CPU fan failure

    Repeating High, Low beeps
    CPU failure
    Bad processor

    Which is it??
  6. krondur

    krondur TS Rookie Topic Starter

    Its 3 short beeps. If I hit the Enter key after I get another 4 short beeps. I removed the AGP video card and tried to boot up with a basic PCI Video Card, but still received the same 3 beeps. I also bought to sticks of Corsair 2700 DDR 333 512 MB Ram, and tried booting with with both of them and just one of each to see if it was bad memory, but again I was give the same 3 short beeps after the computer loaded all the PCI devieces.

    Only thing I can possible think of is I'm putting in the wrong CPU Freq? Or memory Freq are something. I'm not an expect on this Freq thing but I have tried serval combs and all return the same results. At the moment Memory Freq is set to auto and CPU Freq is set to 10X, and 133/33. do you think I should change it to something else?

    Only thing I havent messed with at all is the Vcore, which is set to auto and recommended not to change it or damage may be caused to the CPU. If I do need to change this to get it to work, then I'm gettting another MB for sure becuase I would feel that it while it would be running, it would be unstable.

    I also tried to Enable voice reports which I have, but its software that came with the computer. And I cant run it without booting up. I dont see anywheres in the BIOS where it Enable voices reports without running this software.

    I also would like to thank everyone for there suggestions and ideas, and continue to look forward to reading and further ideas to what the problem might be. If I cant get this the work in the next week or so, I think I'm going to send the Motherboard back in and try a different one.
  7. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Strange... In my A7V8X, I have an option to use voice reports or not in the BIOS..

    Anyways... The correct Freq should be 166/33, as your cpu is a 333Mhz part... (It double the freq by itself...)
    And the clock multiplier should be set to 12.5...
    (This will set the cpu to run at 2083MHz, as is the correct speed)

    You should not have to change anything with the VCore, as you're trying to run your cpu at regular speed, and thus won't need more power for it run stable...

    If you still have problems booting after entering the correct settings, please post back, and we'll see what else we can come up with :)
  8. krondur

    krondur TS Rookie Topic Starter

    Ok, I'll still having the same problem. First I'm using the A7V8X-X not the A7V8X so there might be minior differenceswith the BIOS.

    Ok I set the processer speed to 166/33 Freq 11.5, but it hung up, I then reset it at 166/33 Freq 10.5 and was able to boot to the 3 beeps where it hung again. I'm using the below equipment in more detail:

    AMD Athlon XP 2600+ 2.08GHz 333FSB Processor

    184-Pin, CAS2.5-Unbuffered 64x64. Requires DDR supported Motherboard -

    Both should be running at 333

    I did notice that after the 3 beeps, when I hit enter, there was a beep (pause) then 3 beeps again. Does this consist of one long beep, and three short beeps?

    Also where exactly do I set the Enable voice reports in the BIOS, I'll check again to see if I have it, but I didnt see if anywheres.
  9. JSR

    JSR Banned Posts: 592

    how you set your multiplier

    what's 166/33................i know on my board its hclk +33 to = 333........hclk being 133............so, on your board........133/33???
  10. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    Do you have a setting for 166*12.5?
    I just want to make sure that it's not a problem with the cpu being set to a speed it doesn't like....

    JSR, 166/33 means that the FSB of the board is 166, whereas the FSB for the PCI is 33, just like it should be...
  11. krondur

    krondur TS Rookie Topic Starter

    Yes I have 166/33 * 12.5, computer doesnt like it for some reason, so I set it down to 166/33 *11.5.
  12. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    It doesn't like it?
    Can you give me some more details?

    The point is that your cpu should run at 166*12.5... And your motherboard shouldn't have any problem with running at that speed...
    So this make it seem like there might be a problem with your motherboard (if that's the only new part in the system)...
    (If not, please list what is new, and what is old, as it'll make it easier to diagnose what's wrong...)

    Does your cpu work as it should on your old motherboard (if the cpu isn't new, and your old motherboard is capable of running it)?
    Or do you have an old cpu you could try using?
    (this isn't directly related to the booting as such, but if there's a problem with the motherboard, it might affect more than booting...)

    You might also try to set Vcore manually to 1.65v, which is the standard setting...

    What harddrives are you trying to use?
    There might be an option in the BIOS to set a timelength on recognizing IDE drives... This is mostly used to let older drives be found, but could help...

    Another thing when it comes to harddrives/Floppies, are you sure the cables are connected correctly? The blue connector (on the IDE cable) is connected to the motherboard, you've tried to use both the twisted connector, and the "untwisted" connected to connect the floppy drive?
    (Sorry for asking such basic problems, but they're easy to overlook, and could be the cause of the booting problem...)

    There shouldn't be any problem with the RAM, as it's running at the same speed as the cpu (there are problems (with AMD cpu's) if the RAM is running at a slower speed than the cpu)...

    I can't think of anything else right now..
    But rereading the thread, it would seem that there's a problem with the motherboard... If it isn't too much a hassle, you send it back as DOA (Dead On Arrival), and get a new one...

    Hope some of our ideas will help you!
  13. enduser

    enduser TS Rookie Posts: 17

    After you first get into the bios there is an option to load the safe defaults. I would try that and everything should be set to auto.
  14. JSR

    JSR Banned Posts: 592

    could it be

    he has the 266 fsb version of that particular cpu........i believe they made it in two versions, which they accomodate two seperate fsb selections in that model only......being the 2600+
  15. MrGaribaldi

    MrGaribaldi TechSpot Ambassador Posts: 2,512

    JSR> Good point... And you could be quite correct!

    Since he hasn't said if he's got a Barton core, or a Throroughbred, I've been giving him the Thoroughbred speeds... This because he said:
    and the Barton only runs at 1917Mhz...

    So if he's got a Barton, he really should be running it @ 11.5*166...

    In which case it wouldn't be strange that he has problems, as he's trying to oc his cpu without extra cooling and voltage...
  16. Dantrag

    Dantrag TS Enthusiast Posts: 135

    i think its his processor at the lan we had the problem but on a nforce and it was the cpu witch stopt it and i had the same problem on one of my pc but it was my psu that died got a new one and it was fine. make shure there are no loose cables or cards

    btw theres quite a lot of differents between the A7V8X and A7V8X-X check the asus website
  17. JSR

    JSR Banned Posts: 592

    mr g

    you mean you have been giving him barton speeds, when he should be looking @ t-bred..........just a dyslexic reply, i'm sure.........but, i didn't want him to confuse the point......although i did notice a 333fsb t-bred @ 2800+.......some confusing stuff
  18. krondur

    krondur TS Rookie Topic Starter

    Ok, well I dont know why it wasnt booting with the 2600 AMD, but I decided to buy a 2400 AMD and was able to get the computer to boot up. After I get the 2400 AMD up, then I'm going to go back to the 2600 on a new board and try to get it working.

    When the computer loads up windows, the system shuts down with no power. Could it be because my power supply isnt high enough, thats why its shuting down or is there another reason why the computer is shuting down. Currently I'm using a 300W power supply is that enough? Also, what would be the correct CPU settings for a 2400 AMD, just what to be 100 percent sure I have it set right.
  19. Dantrag

    Dantrag TS Enthusiast Posts: 135

    witch make is your psu, it could be your psu as you used a 2600+ and it didnt boot but used a less consuming 2400+ but it crashes a bit futher try another psu if you can...
  20. krondur

    krondur TS Rookie Topic Starter

    psu = Enlight Corporation freq 50-60, Max Peak Load 300w
  21. StormBringer

    StormBringer TS Maniac Posts: 2,244

    I wouldn't think it is the PSU. I think 300W should be enough to boot a barebones setup.
  22. krondur

    krondur TS Rookie Topic Starter

    Well I bought a new psu, and it still shut down. So I lowered the CPU speed, and it doest just power down and more, but keeps freezing up during the install. I think the cpu freq I set for the 2400 AMD was 166/33 * 9. I'm not sure if the 166/33 is right, where to I find the proper cpu freq at, I checked AMD website and wasnt able to find anything on them. Do you think this is the problem, or maybe I have a messed up Motherboard??
  23. Dantrag

    Dantrag TS Enthusiast Posts: 135

  24. krondur

    krondur TS Rookie Topic Starter

    I found the correct settings at :


    Computer still keeps shuting down after about a minute or 2. I think what I need to do now is just buy another Motherboard.

    Thanks to everyone who tried to help with the trouble shooting on this board with me, even though I didnt get it up I still learned alot here. Well looks like I have two AMD chips, a 2400 and a 2600/333. If you have and inputs on what might be a great board for either of these two chips, it would be appreicated.
  25. EdMitchell23

    EdMitchell23 TS Rookie

    IMHO the heat sink on the AMD CPU is fairly lame, my A7V8X-X would shut down willy nilly cause the heatsink only had <1/2 the pad on the chip, the COP function is a little touchy, and cryptic...its a possible cheap fix...

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...