A8V Deluxe will not POST after upgrade

By Navy Razorback ยท 5 replies
Oct 1, 2007
  1. I have a A8V Deluxe that I just replaced the CPU and Video Card. I had a AIW 9700 Pro and Athlon 64 3200+ that I replaced with a 1950 Pro and Athlon 64 X2 4200+ Toledo.

    The coompluter worked perfectly before the upgrade but would not POST after. I replaced the CPU and reverted back to the 3200+. Everything worked perfectly through 4 reboots and then while playing Oblivion for about 10 min it shut off and will not POST. when powered on the Fans spin and the the HDD's spin up but it will not enter BIOS. Any suggestions would help.

    A8V Deluxe
    2x512 Duel Channel
    1x1024 Single All XMS
    1950 Pro
    ATA 133 HDD
    Enermax 550W PSU
  2. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Given your PSU looks as if it has enough, I suspect the board has died. Sorry but sh*t happens.
  3. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Try ripping out the stick of 1 gig RAM and running the twin 512's. Seems that you're mixing dual channel and single channel RAM. That's a no-no. Just make sure to follow the manufacturer's instructions on which DIMM slots to place the 512's.
  4. AlbertLionheart

    AlbertLionheart TechSpot Chancellor Posts: 2,026

    Good point - sorry navy, I missed that!
  5. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

  6. Navy Razorback

    Navy Razorback TS Rookie Topic Starter

    Thank you all for your replies. I will try a new Mobo. Now I wish I would have upgraded it all and changed to PCI-e.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...