Abit GF TI4200, 128 meg. Problem

By Snipe_TDA
Sep 11, 2002
  1. Have an Abit KR7 mobo, XP1700+, and 512 meg. mem.. Updated mobo with the latest BIOS. Running Windows ME. Just installed a Abit TI4200 with 128 meg mem. and it seems to be crippled. I have the Fast Writes enabled, 4X AGP, and using 256M Aperture all enabled in the system BIOS. I am using the 30.82 Nvidia driver. I am getting a score of 6756 in 3D Mark SE. When viewing the chipset info with the current WCPUID, it shows that the AGP Spec. Revision of 2.0 is Disabled. There is nothing listed in the Command column. No 4x, FastWrite or Side Band Addressing. I have updated to the latest VIA 4in1 Drivers 4.42. According to WCPUID it's not even running in the 4x mode. Am I missing something? I even used GeForce Tweaker and it seems to have no effect. Any help would be great.

  2. LWHearse

    LWHearse TS Rookie

    Same problem here

    I'm curious if you found a fix to the problem. My computer is the same

  3. Snipe_TDA

    Snipe_TDA TS Rookie Topic Starter

    I have heard the KR7 has the worst compatibility problems with Creatives sound cards. Neither Creative of Abit have any reason why. I moved the card to a different slot to start. I removed all other cards, (NIC and DVD etc.). Then the confusion starts. I reinstalled the drivers for the sound card and video in different orders. I bet I installed them 10 times each. And it had messed up windows so bad I had to reinstall ME 4 of the times. Finally on the last attempt out of the blue for some unknown reason it worked. It worked with the 30.82 Detonator drivers. I am now afraid to go to different drivers. I would like to up it to the 40.52 drivers but afraid of losing a good combo. I have Drive Image 2002 and will back up before trying. I will post here when I up to the 40.52 if it works or not. Should get to it this weekend. Oh, and one more important note, I went back to the 6N Bios version. And ran the seperate AGP VIA drivers. I mess with my computer a lot, after this experience I will keep better notes on what I change and steps taken to correct any problems encountered. Next stop is a KX7-333 mobo.

  4. LWHearse

    LWHearse TS Rookie

    You see this? Similar problem?

    "I have a VIA chipset based motherboard and I can't get AGP4X to work without causing instability. How can I fix it?
    Answer: To enable AGP4X on VIA chipset based motherboards, see the 'How can I enable AGP4X in the Detonator 5.16+ driver sets on my VIA 133mhz chipset motherboard?' question. However, note that AGP4X is disabled on these motherboards because of issues with AGP4X, VIA chipsets and the GeForce2, so these steps may not work for everyone.

    The following instructions were provided by Gary Shapiro at GShapiro@bigfoot.com

    1. Check your BIOS setup, usually in the Chipset Features Setup, for something called the AGP Driving Value. This value controls the timing of the AGP driver in Windows. The value you place here can make AGP4X stable. This value is a hex value from 00-FF.

    2. In order to place a value here you might need to change another BIOS setup feature called the AGP Driving Control. This should appear with the AGP Driving Value. Set this to MANUAL if not already. The other option is AUTO.

    3. Try setting this value to DA or EA. Try DA for a VIA Apollo Pro 133A motherboard. On a KT133 motherboard you might want to try E7.

    4. Save your options and reboot your machine. Make sure you are running AGP4X and try some 3D games. Where they might have hung or crashed before they should now be running fine. If not, then go back into the BIOS Setup and try another value. I've found that values that end in an 'A' seem to work the best.

    If your BIOS Setup does not have the AGP Driving Value option, there are two programs on the Web that let you modify your BIOS and change this value manually to any value. These programs are called WPCREDIT and WPCRSET. You can find them at the following website:

    WPCREDIT is used to modify the BIOS on the fly. Any value changed will disappear after you do a cold reboot of your machine. WPCRSET is designed to make the change each time Windows starts up.

    I recommend that you use WPCREDIT to try different values and when you get one working use WPCRSET to make in 'permanent'. Keep in mind that a 'wrong' value might cause you to hang or have a corrupted display. You might have to reboot. You might want to use WPCREDIT even though your BIOS Setup has the AGP Driving Value. This might be easier as far as testing goes. Once you get a 'good' value then you can change it in your BIOS Setup without even using WPCRSET.

    Go to the following website for detailed instructions on how to use these programs:

    Once you read the article and are familiar with modifying your BIOS then changing the AGP Driving Value is simple. The Driving Value is located at x'B1'. That's offset Hex, Baker One. Place a DA or EA or any other value that you might want to try here. Once you save the change it takes effect immediately. If it does work for you then you can change your BIOS Setup or use WPCRSET.

    If you have an ASUS P3V4X motherboard, there is a special utility that you can use to alter the AGP Driving Value. It is available here:
    If you add the line 'beta4w x' to your autoexec.bat, it will set the AGP Driving Value to FF automatically.

    Try setting your memory to run at CAS4 if you have the option, and if not use WPCREDIT to change the two bits associated with CAS latency to 11. This will lead to a drop in memory bandwidth but may allow you to enable the other AGP features.

    If you are running your memory at 100mhz and you have the option to set it to 133mhz, try doing so.

    You can also try setting the PCI texture memory size settings for Direct3D and OpenGL to their maximum settings. Although this setting only appears to be useful for PCI cards, it still may help. However, this fix only works for some people. "

    I just followed some of these things but I think it was when i installed the via 4 in 1 drivers in "turbo" mode was what solved it. I can now access the 4x in the control panel. Maybe the sloution for you is similar. Good luck!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...