1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Access Denied nusrmgr.cpl WinXP

By StarryEyed371
Mar 25, 2004
  1. This PC started out life as Win98 and was upgraded to WinXP at some point in the past. There are, I think, lingering problems with that upgrade. I installed Norton Antivirus 2004 and Zonealarm Pro and Ad-Aware. First I uninstalled McAfee Viruscan and Firewall.

    There are two apparent problems at this point. One is I cannot run the User Accounts applet. The script aborts, telling me that access is denied to the cusrmgr.cpl file in System32. The file is there and it was working before I started messing with uninstalling and installing packages.

    The Norton Antivirus 2004 package is having a problem as well. The system tray icon is there and reports that auto-protect is enabled. I was able to run Liveupdate directly from the Start menu and bring the virus file definitions up to date. What I can't do is run the main Norton Antivirus program or the Norton Antivirus program. It draws the frame for the window on the screen (you can see the wallpaper through the window), but it never goes on to finish painting the window. It just hangs there until you click on the X to close the window. I did talk to someone at Symantec and they recommend reloading IE6...they think it is a scripting issue. I tried reloading IE6 from www.microsoft.com/ie, but it only loaded one very small file, as it found that everything else was already there and didn't need to be loaded.

    I think that pretty much covers everything I tried. When I initially uninstalled McAfee, I started getting an error message when I got into the control panel. I would say OK and then get to the CP. Looking around on the web, I found a mention of the file (forget the name right now) and that if I deleted it, the problem would go away. I renamed the file and that error did stop. I also used instructions at the McAfee site to manually delete their software to make sure there wasn't something still out there causing problems with their software.

    Any ideas?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    Uninstall NAV2004, then reboot. Exit all running programs, incl. any firewalls etc. then re-install NAV, that should sort out one problem.
    However, you would be better off re-installing McAfee (if it is V7 or better). In that case you will have to do an enormous amount of springcleaning, to try and get rid of Symantec's bloatware!

    As to IE6, I assume you have installed IE6-SP1 and all recent updates? Check your settings (Internet Options/Advanced) to check if "Disable script debugging" is checked (it should be).

    If you can give us more info on the file you renamed, it might shed some more light on your problem.
    I use Win2000, so have different CP, and cannot help you there.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...