Access denied problems! Please please someone read

By GrEek604 ยท 19 replies
Oct 1, 2003
  1. Ok here is the run down.

    Basically, I have 2 harddrives. My Main Drive was messed so i swapped them with another one.


    The new HD is C:\ the old one is D:\ The D:\ has many folders in it but my folder labeled STEVE is DENIED it wont let me in it.


    Anyone have any idea? im stumped!
  2. GrEek604

    GrEek604 TS Rookie Topic Starter

    the D:\ had a installation of WINDOWS XP HOME EDITION but i all the D:\windows folders got deleted and just the folders were left behind!
  3. chocobogo_rct

    chocobogo_rct TS Rookie Posts: 93

    You may have set it to "Make My Folders Private" which is an option that XP Gives you when you put a password on a user account which means you have to log on as "Steve" to access the files.

    There may be a way of accessing the folder in a command window also.
  4. GrEek604

    GrEek604 TS Rookie Topic Starter

    I cant log in as steve... cuz i duno how.

    And i am lookin for a way to access this folder without installing WINDOWS XP on that harddrive.... is there an easier way?
  5. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Take ownership of the folder. In security tab, there is an advanced option. Go in there and take ownership (you need an administrator account, or account in administrator's group). That should be all you need to do, maybe also change permissions.
  6. GrEek604

    GrEek604 TS Rookie Topic Starter

    where is this security tab? im kinda lost sorry.
  7. StormBringer

    StormBringer TS Maniac Posts: 2,244

    XP Home doesn't have the Security Tab
  8. GrEek604

    GrEek604 TS Rookie Topic Starter

    So does anyone have any idea? Or shall i upgrade my Question to another FORUM
  9. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    Hey man your post is just now 12 hours old, if you are going to complain nobody has helped you in 12 hours when sometimes it takes days, then by all means "upgrade" to another forum.
  10. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Dang! I skipped over that bit and missed that he had home ed.

    Why do people run crappy home ed anyway ? (other than the fact its bundled with their machines! ;) ) they should all upgrade to professional if they are computer enthusiasts.
  11. StormBringer

    StormBringer TS Maniac Posts: 2,244

    They should also keep their systems patched and their AV software up to date, but do they........
  12. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    If you can't change permissions in the security tab, then the only other option is probably a command in the recovery console.
  13. raz0r

    raz0r TS Rookie

    hey m8,

    i renember this problem i had it 2 years ago when winxp was released :d
    go to user accounts make a new account password protected then go to configuartion panel and go to users and passwords be sure that you are admin on you own pc ;). Then login with that account go to properties of that HD and check if the user what you have made have full acces to the drive. It should be worked this worked for me when i had the same prob.
    good luck!
  14. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Boot into safemode.

    Since Home Edition is "secure", it lets you log into the Administrator account with no password. From there, you can do anything you'd like.
  15. hot808

    hot808 TS Rookie

    Find any solution?

    I have a similar problem. Differences are my swapped in c: drive has new install of xp home and the problem d: drive has xp pro.

    I wanted to save all data from d: but I get access denied when copying an administraters accounts documents.

    I haven't seen any help in xp command line stuff, but I'm still looking.

    I may try to swap in on a machine with xp pro instead of xp home.

    I thought coping files would be easy.
  16. raknapp2

    raknapp2 TS Rookie

    Windows XP Professional to Windows XP Home Edition
    My Documents folders, private folders, user permissions.
    Access is Denied. Message

    I have spent the last 8 hours trying to find a way to resolve this problem.... In the end every tech support sight either said, it can't be done, or to use the cacls command. Neither is correct.

    Wan't a simple easy way out of any kind of problem like this.

    Download Partion Magic (7.0 is the version I used)
    Covert the drive that has the "access is denied." message
    From NTFS to FAT32.

    All user permission files are now ignored because the drive is no longer confined to the rules of NTFS.

    Access is Denied Message Gone.
  17. Goalie

    Goalie TS Booster Posts: 616

    If you plan on booting that ex-NTFS partition though, you'll likely be banging your head...
  18. TechnoTim

    TechnoTim TS Rookie

    I have just tried to do this on a problem drive I have, but Partition Magic 7 complains that the drive is compressed or contains sparse files and fails to carry out the conversion from NTFS to FAT32.

    Did you come across this problem?

    If you did, how did you get round it?

    If you didn't, do you know of any way to get round it, i.e. does Partition Magic 8 let you do it?
  19. foogan

    foogan TS Rookie


    It's not as complicated as you all make it seem. Seriously, you're over-estimating the illusion of security that is a trademark of Microsoft.

    In XP Pro, under the Security tab of Properties, click advanced, click the Owner tab, then check the box down below that says "Replace owner on subcontainer and objects" and click yes.

    Remember, microsoft aren't rocket scientists, just used car salesman. Nothing's what it seems.

    Party on everybody.
    Shake your foundations.
  20. foogan

    foogan TS Rookie

    Lol, thanks for the answer Foogan-from-2-years-ago!

    I ran into this issue again, and knew that I did it before, so I did a quick Google search and clicked this article. As I was scrolling down reading it, I saw my own name with the solution (for xp pro)! Quel surprise!

    **Also I will mention that if the security tab isn't showing up in Windows Explorer, go to Tools>Folder Options>View tab> and uncheck the box for simple file sharing
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...