ActiveX/Security Settings/Windows Update

By Scythy ยท 6 replies
Mar 30, 2007
  1. I'm having trouble loading all sites that use ActiveX, download .zip files, and getting windows update to load. This happened about 5 months ago and went away on it's own after a week. This time it's lasting a bit longer and I can't figure it out..

    When I play around with the security settings, even though I might set them to low, it acts as if they're set to high, disabling everything. I've already ran Spybot and Adaware SE and they found nothing. I'm stumped.. Any help is appreciated. Thanks.

    I just noticed it won't let me open any .msc files. It's treating me like a limited user although in the user accounts, I'm listed as a Computer Administrator.
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    I would run your Windows disc in repair mode to allow an official fix of any problems it detects. Then I would save all your files and directories that are critcial to you, before starting over with a clean install. You are likely going to be plagued with problems until you have a clean install.
  3. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    boot into Safe mode
    and on the command line
    run SFC /SCANNOW
  4. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    Raybay I'm going to leave your solution as a last resort for now.

    Jobeard: I ran it, it didn't work in safemode, gave me some error about RPC not found, but I got it to run in regular mode. I restarted, and no dice.

    Here's a picture of what I see when trying to open various things in administrative tools:

  5. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    5 day bump. :)
  6. jobeard

    jobeard TS Ambassador Posts: 11,173   +989

    hum; acting like LUA but logged in as Admin!

    suggest you TAKE OWNERSHIP
    see this KB Article
  7. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    Tried a bunch of msc files to no avail.

    I think I'm just going to aim for a working windows update now. Could you help with that? It just gives me a blank page.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...