Add or Remove Programs Error. Mysterious "Ghost" Entry

By Anonymous Danny
Apr 2, 2005
  1. Hey there everyone. This is a kind of wierd situation. Recently, I installed a game called America's Army. When it was done installing the game, it asked if I wanted to install the America's Army Server Manager and I did. A few weeks later, after being severely disappointed with the game, I went to uninstall it. Since the game also installed multiplayer stuff like Xfire and SeemePlayme, i decided I would uninstall multiplayer elements first, followed by the game. Xfire and seemeplayme uninstalled successfully, but when i tried to uninstall the server manager butit wouldn't let me. figuring that it was in some way tied to america's army uninstallation i uninstalled the game next. that went successfully, but the server still appeared in the A/R Programs list. i hit uninstall again and it said "this action is only valid for products currently installed." i then tried several things. first i deleted all the files thtremained from America's result, then i tried using registry medic errors, then i tried going through myentire registry looking for anything left over...nothing. i even went to the registry entries unser like software/microsfot/windows/current version/uninstall and i found there were no entries. can someone clear this up for me?
  2. zephead

    zephead TechSpot Paladin Posts: 1,569

    try reinstalling the game and uninstall everything starting with the server. have you used the uninstaller that came with the game? (assuming the game has one)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...