1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Administrative access denial

By Falcondm1 ยท 8 replies
Feb 4, 2006
  1. I need help but not sure where to go after finally backtracking problems to a primary error.
    After multiple attempts to install NAV2006 I contacted Symantec technical support only to learn there is a problem with my "live update" and was instructed to download it. When I tried it wouldn't install because it gave me an error message stating that it couldn't register one of the keys and that I didn't have registry write access. I would log out and log in under "administator" but there's no such account as I never set anything up but the "owner" account on this desktop since I'm the only one who ever has access to it. Without administrative access I can't give myself the "permissions" required to install the liveupdate which will then allow me to properly install NAV2006.
    Does anyone have any idea how I can get into the admin functions because I can't seem to figure it out? :confused:
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    In all honesty. you`d be much better off without that Symantec/Norton crapware.

    It causes more problems than it solves. If you do a search on these forums for Norton, you`ll see what I mean.

    Download the free AVG antivirus programme, and the free Zonealarm firewall.

    You can get them HERE and HERE

    Disconnect from the internet, and completely uninstall Norton.

    Reboot your system, and install Zonealarm, followed by AVG. reboot your system.

    Reconnect to the internet, and run the AVG updates.

    Regards Howard :wave: :wave:
  3. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    I am going to agree with Howard on this one, but I would also clean my registry of all traces of Norton or Symantec since it seems to get into a lot of different places. Not that hard to do but also not something that you normally want to do on your own if you have never done it before.
  4. wlknaack

    wlknaack TS Rookie Posts: 143

    There is a default administrator account which can only be seen in Safe Mode once you create your user account. When you created your user (owner)account, full administrator permissions should have been transferred to that account if you selected "administrator" upon creation as the type of account you wanted.

    Go to Start/Control Panel/User Accounts and select your account and confirm that it has full administrator privileges. If you have not created an account with administrative privileges, here is the place to rectify that mistake.

    Having said that, I too believe you would be better off in the long run without Symantec's NIS 2006. AVG AntiVirus is a good choice. For a firewall, provided you have a broadband connection, I would suggest a Router, which would cost between $35 - $50. The Router is a great firewall for the average user and, if you want to control inter-program relationships, you can add a software firewall like Kerio, which has a lighter profile and does not take up a lot of resources. If you prefer not to install a Router, then ZoneAlarm is a very good choice.
  5. Falcondm1

    Falcondm1 TS Rookie Topic Starter

    Safe mode option got me into admin but

    When I click on the user accounts icon the window that pops up .....
    "res://c:\windows\system32\nusr,gr.cpl/nusrmgr.hta" is blank just as it is when I hit it under the "owner" ie non admin account. There's nothing there to work with so I can change the owner account and give it the proper permissions. I did check the source code for the window since it was blank and it says...........

    <META http-equiv=Content-Type="text/html; charset=windows-1252"></HEAD>

    I've tried to get into the user controls through control panel, start menu, file search etc and it always comes up a blank window.
    any suggestions?
  6. wlknaack

    wlknaack TS Rookie Posts: 143

    Do I understand you correctly? When you click on the User Accounts' icon in the Control Panel, you get the message stated in your post?

    I believe that the nusrmgr.hta file is a hypertext application, which runs applications from an HTML document. I think you might have received a file or attachment to an email with the .hta extension? These are highly susceptible to infection.

    It looks to me like you may be infected, which is then most likely the root of your problem. Time to do a complete system clean (spyware, viruses, etc.) and create a HijackThis log and post it in the appropriate forum for analysis.
  7. chrisV

    chrisV TS Rookie

    I have the exact same problem, even though i have computer administrator's permissions for my account :mad: any way to fix this or get round it so i can install NIS
    I know alot of people hate norton but i still want to install it
    heres a screenie of the problem
  8. Falcondm1

    Falcondm1 TS Rookie Topic Starter

    That's the exact same error message I get

    and I was informed by Symantec that my "LiveUpdate" file is damaged which the administative denial won't allow me to fix
  9. Jimbo420

    Jimbo420 TS Rookie Posts: 356

    I would say yet another reason to stay away from Symantec products.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...