Spread the love! TechSpot Tech Gift Shortlist 2017

Administrative Tools in WinXP

By digitalmatt ยท 20 replies
Aug 26, 2003
  1. Administrative Tools in WinXP (helppp!)

    Hey, I used to disable the Windows Messenger Service by going into Control Panel > Administrative Tools > Services and then just stopping the program. But now I can't access anything in the Administrative Tools folder (I haven't done anything to my system that would change my permissions except maybe the automatic windows update). I get this error message:

    ' Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item. '

    What's the problem?! Any help would be appreciated.

  2. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    Well you aren't logged in as the administrator. Go to your administrator account and login, this will allow you to access these settings.
  3. digitalmatt

    digitalmatt TS Rookie Topic Starter

    I'm definitely logged on as the administrator :/

    I went to user accounts and I am indeed the administrator :/ and I'm not on a network just hooked up to broadband
  4. Justin

    Justin TS Rookie Posts: 942


    Hit START, and click on RUN

    Then type "mmc" and click OK.

    Tell me if that pops up the MMC.
  5. digitalmatt

    digitalmatt TS Rookie Topic Starter


    Nope :( I got the same error message:

    ' Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item '
  6. LNCPapa

    LNCPapa TS Special Forces Posts: 4,264   +454

    Can you run Services.msc ?
  7. digitalmatt

    digitalmatt TS Rookie Topic Starter

    Nope :( same result
  8. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    If you are using Windows XP Home, you can boot into safemode as "Administrator" and change it from there or you can press CTRL+ALT+DEL twice on the XP login screen and login as "Administrator".

    Sounds like your account permissions have gotten screwed up somehow.
  9. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Its always good to have a second admin account up your sleeve, like create an account called "phantazmm" and place it in the admin group and use that, thereby retaining the ability to log on as administrator if need be.

    I don't know what the hell you have done, because all you did was stop a service.

    My initial feeling is that you are wrong, and that you are in fact NOT logged in as administrator. Please be sure.
  10. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    Actually, I just checked, and you CAN'T stop that service as a non-admin account, so it looks like you are administrator after all.

    Do this:-

    Right click my computer, manage, right click users and create a new user. Once created, go into properties of that user (right click icon) and go to "member of" and make that account a member of administrators.

    Log off and log back on as the new admin account - do you still have the problem?
  11. digitalmatt

    digitalmatt TS Rookie Topic Starter

    Darth Vader:

    I tried to do what you said, when I right clicked My Computer, and went to Manage, I got that same error message. and there is only one account on this computer and it says Administrator.
  12. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    This happens in Windows ME (not what you have, I know), in cases like this : http://support.microsoft.com/default.aspx?scid=kb;en-us;q264481 .

    Is there a CD that has been in a drive all the way through this problem? (seriously!) If so, take it out...!

    Looks like your "My Computer" dislikes something - like one of your devices maybe...

    Are you SURE that you did not change anything else???
  13. digitalmatt

    digitalmatt TS Rookie Topic Starter

    Darth Vader:

    Hey, yup I'm sure I didn't change anything else and there's no CD in the drives :(

    One thing I did discover though and I'm not sure if it means anything. I hit CTRL ALT DEL to bring up the Windows Task Manager and then I went to the processes tab and there's executeable files that are running under my user name and another user name called SYSTEM and one of them happens to be services.exe :/ oh man! any ideas?

    oh and when I try to end the process, it gives me a message: This is a critical system process and Task Manager cannot end this!

  14. dadecamp

    dadecamp TS Rookie Posts: 30

    I'm not sure but you should be able to control-alt-delete and select "log off and log on as another user" then a profile named Administator should show up. You can log on there as long as you know the original password you set up while loading XP.

    Hope this helps
  15. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    That seems fairly normal, I think.

    What happens if you boot up in safe mode?
  16. Michael68

    Michael68 TS Rookie

    I might suggest that you run a repair. You can boot from your XP CD and start thru the installation screens for installing XP. You should come to a screen that searches of previous installs of XP. On that screen it gives you the option of installing a new copy and erasing everything or repairing the existing installation. If you choose repair the current installation it will refesh the system files back to where they started. Be aware that it will remove any XP patches that you have installed. You will have to reinstall the patches. The best part of this is major surgery without losing your installed programs or data. As always, backup your system before any major surgery.
  17. Phantasm66

    Phantasm66 TS Rookie Posts: 5,734   +8

    A repair is not a bad idea, yeah.
  18. digitalmatt

    digitalmatt TS Rookie Topic Starter

    Booting into safe mode didn't work :/ Trying the repair...
  19. realinsanpinoy

    realinsanpinoy TS Rookie

    i think this one is a trojan/virus.... try scanning your computer with an av
  20. k.jacko

    k.jacko TS Rookie Posts: 493

    dude. WTF? why did you bring this thread back? Its 4.5 years old ?!?!?!?!?
  21. realinsanpinoy

    realinsanpinoy TS Rookie

    wasnt looking at the date... and it seems that the solution wasnt shown... did the repair work or did he format... having the same problem as he is...
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...