Afrer replacing CMOS Battery computer Boots Automatically?

By meltcity ยท 10 replies
Dec 10, 2006
  1. This is not a serious issue but it is annoying me.

    Last week my A7N8X motherboard started reported a CMOS checksum error, so I replaced the CR2032 battery.

    The checksum error is gone, but now whenever I switch the computer on at the mains it boots up automatically, without me pressing the button on the tower.

    I have checked that none of the 'wake up' settings are enabled. What else could be causing it to boot automatically?
  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    Check the connectors from your power switch to your mobo. maybe they`ve become loose or something.

    The only other thing I can think of, is your power switch is faulty.

    Regards Howard :wave: :wave:
  3. meltcity

    meltcity TS Rookie Topic Starter

    Thanks. I have checked the switches and connections and I can't find a fault.

    If I shut down the PC from windows then press the power button on the tower it boots it back up again as normal, and if I hold down the reset button it shuts down the computer, all as normal.

    I'm sure it's a software issue, but can't work out what it is.
  4. sghiznaneck

    sghiznaneck TS Maniac Posts: 403

    Try clearing your CMOS settings through the jumper setting on the mobo. Shut it down for about 10 seconds and then reboot. See if this clears anything that may be hanging. This may work.
  5. KingCody

    KingCody TS Evangelist Posts: 992   +8

    Hi meltcity,

    there should be a power fault setting in the BIOS which will tell it whether or not to boot up after a power failure (the PC doesn't know the difference between a power failure and you switching the main power off)

    :confused: that's not normal at all... if the reset button is shutting your computer down then you have them plugged in wrong. the reset button should only restart the computer. holding the power button should shut the computer down.

    cheers :wave:
  6. meltcity

    meltcity TS Rookie Topic Starter

    Sorry for not explaining myself more clearly. There is no reset button on the tower; only a power button.

    I have checked the bios and it is not configured to wake up following a power failure.

    Thanks. I will try that.
  7. saintarthur

    saintarthur TS Rookie

    Find the "load CMOS default settings" or somesuch thing and do that as well.

    If that still doesn't work get the newest BIOS for your MB and flash it.
  8. gmji

    gmji TS Rookie

    Almost similar prblm

    Hi community,

    I am posting for the first time in techspot though I have followed several threads here in the past and they have solved several of my problems. Thanks for that.

    My current problem is somewhat similar to meltcity's.

    When I shutdown windows (either from start menu or by pressing the power button on the tower), it shuts down normally (obviously). If I then press the power on button, the PC boots normally without hiccups.

    The problem occurs if and when, after shutdown, I switch off the UPS. If after shutdown I leave the UPS on, the PC can be started by pressing the power button. Once the UPS is turned off; the next time I turn it on, the PC powers on automatically (without me pressing the power button), and delivers the following error messages:

    "CMOS setting is wrong

    Press F2 to run setup
    Press F1 to load default values and continue".

    When I press F1 the machine boots with default settings (the date changing back to July 1, 2004, and all that).

    I changed the power supply unit (SMPS) but the problem continues.

    Any pointers on what could be causing this.

    Sorry for the very long post, I really appreciate your patience. Thanks :)
  9. N3051M

    N3051M TS Evangelist Posts: 2,115

    there's a battery on the motherboard. Its dead. Look for it, it looks like a button battery the size of a small coin. Try replacing that.

    The PC has been leeching off the UPS power when you turned off the PC to keep the settings intact.
  10. gmji

    gmji TS Rookie


    That certainly solved the prob. I changed the battery and now everything works just fine.
  11. raybay

    raybay TS Evangelist Posts: 7,241   +10

    Meltcity, you perhaps need to go back to your CMOS replacement... that is where it all started. Sometimes CMOS batteries sit in the store for years before they are used, and are already defective by the time they are used.
    You can get a good, new CMOS battery at Wal-Mart for $3.25, and that expense might be worth it to trouble-shoot your problem.
    Then rethink everything you did, while rested. Check for cable crimps, cable effects, jumpers falling off the pins while you were doing the repair, etc.
    If this rebooting didn't start until you made the change, you know back there somewhere is the fix.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...