After following removal instructions.. internet won't work?

By spacecataz ยท 7 replies
Nov 22, 2005
  1. Ok here's the deal, a few days ago I tried to solve a problem with my laptop because ctl-alt-del wouldn't open for me. I found this forum and it helped me discover that I had the VB worm. So I got rid of that using the AVG Virus program. Yesterday I attempted to search Google Books and it wouldn't let me access anything because apparently I had spyware even though I thought I had completely cleaned my system with Spybot, Ad-Aware, and AVG just days before. I cleaned my system again, and Google still wouldn't let me through. A little irritated, I went back here, and before I decided to post my problem I followed the instructions in the post How to Remove Begin2Search.. post. After spending a long time following the instructions and removing more spyware I restarted my laptop again in normal mode and this time, I couldn't get on the internet at all despite my wireless network being fully connected and working on the laptops of my family members. I decided to call it a night, just because I was so frustrated. So here I am, on another laptop, trying to figure out this problem. I found out that for some reason, SoulSeek and Azureus work perfectly fine downloading stuff but Internet Explorer and Firefox both give me the "Page Cannot Be Displayed" and "Server Not Found" pages. I have attached my HijackThis log and I really hope someone can help me out.

    Also: I'm very disappointed to see that ReelBlackStuff will be resigning, as this is my very first post on this forum and his instructions were very detailed, easy to understand, and extremely helpful. I was actually really looking forward to working with him. I hope he can help me out on this one, one last time.
  2. blaacksheep

    blaacksheep TS Rookie Posts: 70

    Boot in safe mode and fix these:

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL =

    O2 - BHO: (no name) - {00000000-0000-4477-A3B9-9689B94F9C3B} - C:\Program Files\Lycos\IEagent\IEagent.dll

    (possibly lycos sidesearch.. may be associated with Aurora?)

    O2 - BHO: (no name) - {00000000-0000-4672-9218-7DC54E9E00F1} - C:\DOCUME~1\HOLLYT~1\LOCALS~1\Temp\Temp.dll (file missing)

    (any BHO located in a temp folder is bad news! - make sure you empty ALL your users temp files before rebooting from safe mode after fixing this.)

    O2 - BHO: IEByteRange - {009506E8-8CAD-4CA9-81D4-D815E7E4330A} - (no file)

    (looks mighty suspicious to me)

    O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe" -osboot

    (not needed)

    O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

    (not needed)

    O4 - HKLM\..\Run: [winupdates] C:\Program Files\winupdates\winupdates.exe /auto

    (Rbot worm)

    O4 - HKCU\..\Run: [Tbsa] "C:\Program Files\trus\astr.exe" -vt tzt

    (delete the "c:\program files\trus" folder too)

    O4 - Global Startup: Adobe Gamma Loader.lnk = ?

    After that, flush your IE cache, your FF cache, delete all the files in c:\windows\temp, c:\documents and settings\<each user>\local settings\temp, c:\windows\prefetch, and empty your recycle bin.

    If you haven't already done so, read the sticky by RBS:

    hope that helps
  3. spacecataz

    spacecataz TS Rookie Topic Starter

    Thanks for your reply.
    I deleted all of those and restarted my computer, but IE and Mozilla still won't open a page.
    I read over the link you sent me, but I can't download any of those if I don't have internet. Maybe if I find a CD-RW around here I can. If you have any other suggestions, let me know.
    Thanks again,
  4. blaacksheep

    blaacksheep TS Rookie Posts: 70

    silly question - if you double-click on the wireless icon in the system tray, does it show you connected to the network?

  5. spacecataz

    spacecataz TS Rookie Topic Starter

    haha yep, very stong signal strength and it's sending and receiving. I even tried on other people's networks just to see if it was my computer and my wireless network (yes, I know it's stealing), but it still didn't work.

    Actually.. I take that back. It is connected but it's not sending and receiving like it should be (or so I think). Been up for about 30 minutes. Sent 433 packets, received 84. Not too much to me.
  6. spacecataz

    spacecataz TS Rookie Topic Starter

    Agh, I figured out the problem. Silly me. I should have known better. I was messing around with the IP addresses since I recently install SoulSeek. I reset the internet properties to obtain IP address automatically and now the internet works fine. I just don't understand why going through safe mode and fixing some things through HijackThis changed anything!
    Oh well. Sorry to waste your time blacksheep but I really appreciate the help.
    Thank you so much.
  7. gary_hendricks

    gary_hendricks TS Rookie Posts: 107

    Have you checked the following?

    1) Your IE and Firefox proxy settings. They must be configured correctly.
    2) Shut down an firewall you have.
  8. blaacksheep

    blaacksheep TS Rookie Posts: 70

    That was going to be the next thing I was going to suggest - checking your DNS and IP address settings, but I wanted to know if you had a good WIFI connection first. 8)

    Glad all is well.

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...