Airlink Wireless PCI Adapter: no signal

By johnnytech ยท 6 replies
Sep 11, 2004
  1. I'm attempting to network two old computers (both running Win98SE) for Cable Internet access. I'm using AirLink "g" Router and "g" PCI Adapter Card. The system wired into the Router is doing fine but the one with the Wireless PCI Adapter (Compaq Prosignia 330 P3 at 550 MHz) is getting no signal / no packets. I've checked with AirLink and confirmed that the Router is properly installed and configured. The PCI Adapter seems to be properly installed and configured as well; Device Manager says all is well and the settings are correct according to Quick Install and AirLink Phone Support. There was a 2.4 GHz cordless phone running but I eliminated that and still no signal.

    Any ideas?
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Have you enabled and configured wireless g in the router?
    Can you see your network in the available wireless networks list?
    You don't necessarily get a good signal when you are near the router. Try getting the signal in the opposite end of the room for example.
  3. StormBringer

    StormBringer TS Maniac Posts: 2,244

    A few things to check when getting no wireless signal is of course 2.4GHz devices, not only phones, also some surveilence systems(those wireless security cameras) a running microwave oven. Stucco walls, pine wood(this could be a desk or cabinet) Make sure the radio is enasbled on the card, make sure the router is broadcasting the signal(or make sure you have the SSID correct if using manual configuration)

    After checking all that you might try uninstalling and reinstalling the driver for the card and resetting winsock and tcp/ip.

    BTW, is WEP or other encryption enabled on the router? is it enabled on the card?
  4. johnnytech

    johnnytech TS Rookie Topic Starter

    Thanx for your responses. Although I'm comfortable dealing with a fair number of computer issues, the realm of routers and wireless adapters is definitely not one of them. As a result, I must apologize as some of the things you both bring up are beyond me at this point.

    I have followed the manufacturer's instructions for setting up the router and gotten confirmation from the ISP as well as the manufacturer that it's set up correctly; as a result, system (A), which is wired into the router, is successfully online.

    re: Nodsu's Reply and first question: Have I enabled and configured wireless g in the router? I have no clue how to answer that; sorry but would you explain what that entails?
    re: second question: .....available wireless networks list: the wireless adapter software in system (B) seems to indicate that it's scanning network but never comes up with an answer. The SSID is called "default " as per AirLink's printed instructions as well as live tech support. Is that what you're referring to?
    re: proximity of router to wireless unit: they're in two separate rooms. System (A) is in the living room; system (B) is in the bedroom and there's a bathroom between them. The 2 systems are about 20 - 25 feet apart. System (A) [ wired into LAN port 3] and the router are next to a regular garden variety TV. System (B) sits in a position so that the antenna points in exactly the opposite direction from system (A); I don't know if that matters and there's little that can be done to change that.

    re: StormBringer's Reply and part (1): There was a 2.4 GHz cordless phone but we unplugged it; there were no other problem devices running. Pine wood desks may be an issue; the router (in living room) sits on a wood desk and system (B) itself sits on one as well.
    re: is router broadcasting the signal (or make sure you have the SSID correct if using manual configuration): Again, my knowledge is so deficient that I can't answer that except to say that I've followed the maker's instructions, both in startup guide and from LIVE support (SSID: default). If you're referring to something else, can you explain?
    re: WEP: by instructions, it's disabled on the card; as far as the router, I have no idea and didn't even know anything about what it was until today. All these device's are not even at my place; I'm trying to help a friend who knows even less than myself about this issue. I know that the router has not been configured as a Firewall (She does, though, have a decent software based Firewall on both computers.

    Lastly, re: resetting winsock and tcp/ip: if you're speaking of the computer with the wireless Adapter, should I speak with the ISP about the tcp/ip? re: winsock: I'm lost there (unless I've done that before and not known what it was called. "Winsock" is one of those familiar words that it's time I understood.

    I hope I'm not driving everyone to boredom and being too verbose; I'm just trying to be thorough and honest. Thank you so very much for any help / effort on your parts.

  5. StormBringer

    StormBringer TS Maniac Posts: 2,244

    You mentioned firewall software on the computer, you might need to set an exception in the software to allow the IP of the router to communicate with the computer. I'm not sure of the default IP of an Airlink, but all you need to do to find it is look at the "Default Gateway" of the comp that is wired to the router, that will be the router's IP.

    Some things to try: uninstall and reinstall the driver for the wireless card, make sure WZC is started if using XP(Start>Run>Services.msc, on the Services tab, look for Wireless Zero Config and make sure it is set to Auto and Started) If running Win2k make sure you have Winroute installed.
    Try wiring the comp to the router and see if it works wired, if so, try getting closer to the router to eliminate interference. The pine desks you mentioned prolly won't hurt in this case since the equipment is on top rather than inside or on a lower shelf, etc...

    If the comp also doesn't work wired, this is where the winsock and tcp/ip might come in. You can try resetting the tcp/ip stack
  6. johnnytech

    johnnytech TS Rookie Topic Starter

    Thanx StormBringer. I'm going to bring your reply with me tonight and try those thingsand a couple of other ideas I got. I'll let you know how things go over the next 2-3 days.
    Thanx again for taking the time!
  7. johnnytech

    johnnytech TS Rookie Topic Starter

    Very first, I tried messing with the antenna and got a weak signal, not enough to get online. Next, I tried moving the unit with the wireless into the same room as the Router; the signal went from Bad to Poor, then Normal and finally Good!....BUT still could not get online. I then downloaded updated Drivers for the Wireless Adapter, installed them and, Voila! We're online! Finally, the big test: Move the unit back into the room 30 feet (10 meters) away. The signal went back to Poor with a few Normals but we're still online! All is well. Lastly, I'm going to try switching from the factory default channel (11) and see if another can get a better signal.

    What an adventure this has been! Thanx so much for your help and just being there!

    John in Los Angeles, CA.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...