All Ram Not Recognised

By nick24okc
Dec 6, 2007
  1. Problem:
    My system is only showing 2558MB RAM. (Last week it was showing 2816MB) I have 3GB in the system.

    Total System Specs:
    Intel E6750 2.66GHZ 1333 / 3GB 800MHZ DDR2 RAM 4-4-4-12 / SLI 512Mb (1GB total) nVidia 8600 GTS / Vista HM Premium / nVidia 680i SLI mainboard / 250GB 7200RPM HDD / Ageia Phisx / Soundblaster XFI Extreme Gamer

    Ive Tried:
    Updating the bios, reinstalled drivers, replaced the ram with ram from my other system which also has Vista Home Premium 3gb Ram 2x (SLI) 512Mb nVidia 8600 GTS (that system shows 3GB ram.) So i know its not the Ram.

    Any suggestions?
  2. Daveskater

    Daveskater Banned Posts: 1,687

    I'm assuming you purposefully bought 3GB of RAM because you're using a 32 bit OS ;)

    Did you make any hardware or software changes before this happened?
  3. nick24okc

    nick24okc TS Rookie Topic Starter

    Yes I only put in 3GB because im running Vista 32bit. I know the limitation hehe 8o)

    No, I havent made any changes on the system. I had though about that, but I only play games on this machine and I havent made any changes or updates. Unless windows updated itself, wich is very possible since I have it auto update.

    Today I did an OSRI and installed Vista Ultimate and re-installed all my drivers and same thing. I tried memory from my other system and same thing. I can only think that its something to do with Windows, because the 3gb shows in the BIOS.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...