AMD64 3000 Showing up as 1000mhz

By sphinx ยท 7 replies
Nov 12, 2005
  1. Alright today I ran AOE III and DoD Source and they both said that my CPU was running at only 1.0ghz, when I know this badboy is supposed to be running at 1.8ghz. Now I was able to play AOE III fine, havent tried DoD Source yet cuz its still updating. I checked my BIOS settings and they look ok, just wondering if anyone could perhaps shed some light on the subject of to why it would be doing this.
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    It's Cool'n'quiet slowing down the CPU speed when the CPU is idle. It's in order to reduce power consumption, heat output & fan noise, as laptops do it.
  3. Pablo

    Pablo TS Rookie Posts: 16

    mine does that all the reads as 2ghz in bios, then when im in windows ive seen it read as .7ghz...i wouldnt worry about it
  4. sphinx

    sphinx TS Rookie Topic Starter

    Got ya.......I have that turned its reading it fine when it needs to, but since the machine was I guess...idle during the startup of that game it just read it wrong?
  5. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Exatly. You can always go to power management, set it to "always on" or something of the likes & then relaunch the system checker. Once it's done, set it back to minimal power management.
  6. sphinx

    sphinx TS Rookie Topic Starter

    got ya thanks :)
  7. Bamski

    Bamski TS Rookie

    Hi ALL!
    i need to unlock my laptop dell latitude d520 adminstration password,

    service tag: 2L91LB1
    Expires service code: 5638545181
  8. igan

    igan TS Rookie

    i have same problem :(
    i need bios password from dell d520 Service tag #H82KD2J-595B thanks
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...