1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Any cure for Tags ending with 595B

By Sarahwright ยท 26 replies
Nov 28, 2007
  1. Hi people ,

    Is there any way i will be able to sort this laptop which ends with 595B out before christmas?

    I have truelly been robbed with a Dell D620 :(

    Thank you

    Sarah x
  2. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    Sort? Tag?

    hum; guess you're cryptically asking to sort out problems (unspecified)
    on a Dell Laptop with a Service Tag that ends in 595b -- but then who knows?
  3. samjohnson

    samjohnson TS Maniac Posts: 238

    Jobeard is right you are making no sense at all. Try explaining a bit more.
  4. Sarahwright

    Sarahwright TS Rookie Topic Starter

    Sorry you two :(, this is what i put in another thread:

    I wonder if somebody can help me, I bought a D620 laptop from ebay. It needs a password to get in. Unfortunately the seller is not responding to my emails.

    Is there anyway I can sort it out before christmas for my little sister? I am only 23, student. don't have much money to be throwing about lol.

    The Tag 3JKDF2J-595B.

    I hope somebody can help me.

    thank you.

    Sarah x
  5. jobeard

    jobeard TS Ambassador Posts: 10,432   +801

    ok; you can help yourself by appending info to ONE thread per subject-problem.

    So, does it prompt for the password immediately when powered on or later
    when windows has started and presented the Icon(s) for Users?

    If it's the latter, try this

    power on and then start pressing F8 about once/30 seconds until you get a prompt for Safe Mode -- enter S.M. You might be able to get in that way.

    IF YOU DO, go to CP->User Accounts, click on an Admin Account and set a new password.
  6. Sarahwright

    Sarahwright TS Rookie Topic Starter

    It asks for the password at the start.. There is no windows....It comes up on a grey screen, its a Bios passowrd it wants. Could the Master password be found?
  7. Po`Girl

    Po`Girl TS Rookie Posts: 595

    Follow the instructions HERE
  8. Sarahwright

    Sarahwright TS Rookie Topic Starter

    thanks hun for that..

    I made tha cd and tried it on he Dell D620. It doesn' work. I tried pressing F12 on the Dell screen when the computer starts to change th boot setting. It doesn't get into that mode to change :(
  9. boing4000

    boing4000 TS Rookie

    problem is, there is set a system passwd and not only a Bios passwd.
    I think the only way to remove the password is to clear the cmos. thats very tricky with a laptop. one have to remove the lithium cell (3V) for some time and hops to get a cmos checksum error. in most cases this cell is not accessable from the outside.

    you can also try some standard passwords like this:
    Award BIOS:
    589721,589589,ALFAROME,AWARD,award,AWARD_SW,AWARD?SW,AWARD_PW, bios,BIOS, BIOSTAR,BIOSSTAR,j262,j256,Syxz,SER,SKY_FOX,aLLy,awkward,HLT,LKWPETER,lkwpeter
    Phoenix BIOS:
    I hope one of this will work!
  10. boing4000

    boing4000 TS Rookie

    how is the result, did anything work to get into the system or bios?
  11. Sarahwright

    Sarahwright TS Rookie Topic Starter

    nope nothing worked :(
  12. tentmaker

    tentmaker TS Rookie

    Dell XPS M1210 Admin Bios Password
    I am rebuilding this for a friend who bought the laptop second hand.

    My Service Tag is JS15N1S-595B

    I would be very grateful if someone could send me the reset code.


  13. boing4000

    boing4000 TS Rookie

    worse case! I think the only way to clean the password setting is to remove the CMOS battery. Maybe (not very often) you can access the cell from the bottom side under some removeable covers (unscrew).
    If this is so, remove the lithium cell for at least 10 minutes. After reinstalling the cell the password should be gone and the bios reports an CMOS Checksum error, but this is not bad, just enter the setup, reset the time and date and save-on-exit.

    If the lithium cell is not accessable, the laptop has to be disassembled to remove this CMOS cell, what causes a lost of warranty!
    Here is a link to the same problem:

    Perhaps you can ask the seller about the password? Maybe the one just forgotten to tell or to remove the password before shipping.
    I would try this first before disassemble the whole laptop.

  14. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    In many cases with laptops this doesn't help as the password is stored in EEPROM which doesn't lose data when the battery is removed.

    If the seller doesn't respond to password questions and didn't mention it in the auction, it's quite likely a stolen computer.
  15. boing4000

    boing4000 TS Rookie

    hm, it would be the first new information that I here about that the bios password is stored in the Flash-EEPROM. maybe in very new laptops but even in my Acer Aspire 7520 (also very new) the cmos stores the password.
    I did a test with some user passwrd and used a DOS cmos clear tool to reset the whole cmos data. after a reboot the passwd was gone and also the cmos settings (as descriped).

    In all facts this is a worse case and the new owner has to handle this anoying matter. ebay is sometimes a bad platform for such things.

    good luck at all
  16. tentmaker

    tentmaker TS Rookie

    password in EEprom

    I removed the CMOS battery, but that didn't clear the password either. Someone here must have a prog that works out password from the service tag or something.

  17. kirock

    kirock TS Rookie Posts: 1,221

    A BIOS pw is a user thing, he/she can make it whatever they want.
  18. tentmaker

    tentmaker TS Rookie

    Yes it is a user thing, but there is a master password from what I have read on this and other threads.
  19. boing4000

    boing4000 TS Rookie

    I hope it is clear what we are talking about. The CMOS Cell (battery) is NOT the standard Accumulator Pack of a laptop. It is a single 3V Lithium cell inside the laptop and in most cases not removeable from the outside.
    In some rare types of laptops this cell is accessable under unscrewable covers, most times one have to disassemble the whole thing to reach the cell.

    If removed, the password is not instandly gone because there are several capacitors and the CMOS itself that keeps the charge for perhaps some minutes. The Cell (i.e. CR2032) has to stay removed for about 3-5 minutes at least to have an effect.

    Sould the password actually be stored in some Flash/EEPROM, this procedure is indeed useless and only a special repair service or master password can help here. Please also try this:
    Input: #GB075B1-595B
    By service tag: 8TCXJ8MH
  20. tentmaker

    tentmaker TS Rookie

    I am a computer tech, I am aware of what the cmos battery is, I left it off for about 20 minutes without success.

    I'm going to hand it back to the owner I think, and they can contact Dell, unless someone has a master password.

    It comes up with an invalid system configuration, please enter setup, before asking for the password. I can't boot off a CD, floppy disk or anything.

    Thanks all
  21. boing4000

    boing4000 TS Rookie


    sorry I didn't want to annoy you... Then the password is stored somewhere else as in the CMOS.
    This invalid system configuration may be caused by any expansions in PCMCIA or MiniPCI slots. If not, the Bios can not handle or assign IRQ to the (on board) devices.
    Best to return and/or swap it if possible.
  22. mscrx

    mscrx TS Rookie Posts: 310

    @tentmaker: are you talking about the bios password which disables changes to be made inside the bios or the system password which would let you boot the laptop?
  23. Mave

    Mave TS Rookie

    Unfortunately, 99.9% certain NOT to work.

  24. mscrx

    mscrx TS Rookie Posts: 310

    yes, its 100% not working for 'sarahwright' and every grey screen else but its 100% working if its the bios configure password (the one that disables changes inside the bios).
  25. tentmaker

    tentmaker TS Rookie

    The password is the system password, I can't do anything, can't boot off a floppy or cd-rom, can't enter bios or anything.

    I assume it is set in bios


Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...