Anyone have an idea as to why tihs happens.

By madcatmk2123
Sep 17, 2005
  1. Anyone have an idea as to why this happens.

    Besides my other problems im having with my computer that i posted in the drivers and other hardware section, the one problem that has really been bugging me is that I cant install games from HD. I downloaded Age of Empires 3 demo from my school and loaded onto my USB memory stick. when I got home I installed it directly from the memory stick and it installed fine on both my HD's using both as the primary one switching back and forth. But when I copied it from the memory stick to my HD's, again alternating it as the primary both of them come back with it saying the file has a corrupted "", but when i abort and reload it form the memory stick it works fine again. I highly doubt both my drives are screwed up as one is hardly used and its been the most reliable one we have had. The only thing i can thing of is my motherboard is screwed up and that is messing up my HD's along with causing other problems. What do you guys think? Also ive checked the cables and they are both seated properly in case you might say that. Thanks for the help.

    -tried to install demo, but now the memory stick gets the same error, but it worked when i used it on the 200GB as the primary.
    -I have a Foxconn 648FX4MR-ES MB ,P4 prescott, 1gb Kensington RAM, two Maxtor HD's 200 and 30 GB HD IDE's and cd-rom and cd-rw.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...