Application Launcher - Unable to Load Configuration

By Mark Needham
Jul 29, 2007
  1. Hi,

    Just recently started getting the following message at start-up;
    Application Launcher
    Unable to load configuration

    Everything seems to work ok, its just a bit of a pain closing the window (how little things annoy us!).

    Does anyone know of a quick way of finding the offending application?

    Thanks in anticipation.
  2. BlameCanada

    BlameCanada TS Rookie Posts: 320

    Go to Start/Run/type :msconfig look for the Start up tab.

    Uncheck everything except your Anti virus and Firewall.

    If you have Norton or Mcaffee,uninstall it and get AVG and Comodo or Zone Alarm.
  3. almcneil

    almcneil TS Guru Posts: 1,277

    I would do what Blames says except be more selective. First, remove any startup programs you know are useless and then restart. If you still get the message, try deselecting one program at a time until you find the offending one.

    You don't need to change your anti-virus program unless it's affecting making your system slow. Norton and McAfee are big AV programs whereas the others Blame listed are smaller but still good. I only switch a customer away from Norton or McAfee if it's an issue.
  4. Mark Needham

    Mark Needham TS Rookie Topic Starter

    Thanks guys, problem solved. It was a BT Broadband application. Took a few tries to find the problem application, but now I have turned off a few things that I don't want loading.
    Much appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...