1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

are HDD SATA2 not compatible backwards?

By rmdl51 ยท 9 replies
Jul 18, 2007
  1. I got surprised yesterday when I received my WD 500GB SE16 Sata2 plugged in my ASUS P4P800-Dx (which only supports Sata1) and The BIOS recognize the drive right away, but not Windows, I've prepared the HDD using the WD lifeguard tools and after that it seem impossible to access the HDD. I've tried Partition magic and no luck recognizing the drive on XP.

    Could it be an DOA?something about compatibility with my MOBO? or Corrupted Windows? (I've been having issues with windows before the HD)

    All input will be appreciated, Thanks!
  2. Nodsu

    Nodsu TS Rookie Posts: 5,452   +7

    If the BIOS detects the drive right, then it is obviously working over SATA150.

    How about the Windows standard drive management utility?

    Did you connect the drive to a RAID controller? You may have to do some extra configuring in the RAID BIOS or with the RAID utility.

    Easy to test Windows issues: pop in a Linux live CD and see if you get the drive recognised there.
  3. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    I connected to the RAID controller and it won't be recognized even at the BIOS. so I put it back on the Normal SATA150 port and it's giving me a bad SMART status. I installed in a different computer and it took about two minutes to give me an error message, I log into the BIOS and it doesn't recognize que capacity (this other computer have an ECS P4M800Pro).
    Every minute that pass on I keep thinking I receive an DOA :( I could be wrong I don't know, but I never had that many issues with a brand new HDD.
    Unfortunately I don't have Linux and have no knowledge at all about this OS,
  4. captaincranky

    captaincranky TechSpot Addict Posts: 15,075   +4,083

    DOA, Say it isn't so......

    SATA 1 & 2 are backwards compatible and in the case of Seagate SATA 2s they are actually set to run as SATA 1 until you remove a jumper. The new Ubuntu Linux 7.04 "Feisty Fawn" could be downloaded at http://www.ubuntu.com/ It's an easy thing to try, download the ISO file, burn the image to a CD, shove the CD in your drive, turn off the computer, then turn it back on, then OK a "live session" (which runs the OS directly from the drive without installing it). Is the board BIOS updated to run 48 Bit LBA? You didn't say what size your old hard drive was. It does sound like a DOA but, where is this new drive showing up in the boot order? Actually the new drive should be able to be installed and gotten running even without the WD data lifeguard nonsense. Windows wouldn't list the drive in "my computer" until after it was formatted.
  5. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    You are so right on yous last sentence! that's why I'm getting crazy! I have two old WD 250 GB SATA150 been running them for over 2 years without any issues.
    The boot order is correct, I doublecheck that, First time I plugged the HDD windows saw the drive but it was unable to access (you know just the icon on My PC) then I use data lifeguard and give me many errors like "abnormal operation of drive, application will now close" that was when I tried to partition on 2x250GB then I use single partition and didn't give that error message, restarted and since then I'm being unable to see the drive under XP.

    I'll download Linux and check, I hope I can diagnose today if it's DOA I want to RMA as soon as possible. The only thing I don't know it's the 48-bit LBA that you mention, do that has something to do with the capacity of drives being recognized? because the ASUS Mobo recognized 500.1GB but it takes too long to log in the BIOS the HDD seems to be reading a lot (spinning)
  6. captaincranky

    captaincranky TechSpot Addict Posts: 15,075   +4,083

    If you have been using......

    2 250GB WD hard drives in this computer before installing the 500, then 48 Bit LBA (logical block addressing) is not the issue, forget I mentioned it.

    There are drive scrubbing utilities available which will restore a drive to "new" condition (completely remove any attempt at formatting, data, whatever). Iolo "drive scrubber 3" is one of them. These programs boot from DOS and don't require the drive to be recognized by windows. Disconnect your Windows drive before running this on the new drive. It would give you the opportunity to completely start over and try again before you return the drive.
  7. Samstoned

    Samstoned TechSpot Paladin Posts: 1,009

    drive is bad
  8. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    It got worst, after several minutes on the Post screen:" detecting..... hard drive error" it won't go anywhere else, it just restart and restart, I had no choice but RMA the drive. Thank you all for your time and help!
  9. rmdl51

    rmdl51 TS Maniac Topic Starter Posts: 244

    Hello! I have one more question, when I receive my new HDD should I worry about the jumpers? I mean in order to limit the Data to Sata 150, the web site or the HDD itself don't mention anything about Sata1/2
  10. captaincranky

    captaincranky TechSpot Addict Posts: 15,075   +4,083


    The only drives I'm even a little sure of in that regard are the Seagates, which come jumpered to limit them to SATA 1.

    Right here at Techspot you can get a wonderful little utility called SIW (system Information for windows). It will answer all your questions about what DMA mode and interface speed the HDDs are in, and answers to questions you probably won't ever think to ask. Hundreds of them, literally.
    Try it, here's the link: https://www.techspot.com/downloads/155-siw-system-info.html

    Are you simply going to RMA for even swap, or exchange it for a Seagate? They won't (I don't believe) try and charge you a restocking fee if your original drive is indeed defective. The Seagates have a 5 year warranty. I have a couple of WD250 SATA 2s which gave me trouble installing Windows MCE. I bought a Seagate SATA2 80GB to use as a system drive, and the OS installed without incident. Just me maybe, don't know for sure.
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...