By streetburner
Mar 23, 2006
  1. Hi, Problem is I can`t make an array on Maxtor 200gb sata, I get message not in any disk array and an icon with an ! mark in a HD saying Array disk with error, Help required please.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You cannot make any arrays out of one hard drive indeed..

    How about a more in-depth question? Explain what you have, what you want to do with it and what have you done this far.
  3. streetburner

    streetburner TS Rookie Topic Starter

    Foolow on to previous

    OK,following on from previous message I have, 1DVD RW, 3x80gb WD IDE HD one of them with WIN XP PRO installed,
    ASUS A7V600-X MotherB`AMD Athlon XP 2700+,1Gb Ram, NVIDIA Geforce4 Ti 4200 AGP8X card.
    VIA Serial Ata Raid controller drivers installed with MB`.etc.
    I am trying to add this sata drive to my system as there are 2 sata connections on MB, I thought you had to set an array, But don`t know if drive is faulty.When I run the Via raid tool software it shows
    ERROR:!!! Disk failed. Disk `Maxtor 6Y200M0 Y62MH31E.
    During boot up it shows it on channel 0. But Windows dose`nt display it. Hence I ran the VIA raid tool. So I can`t even Format it.
    The SATA drive had been used before. Bought it 2nd hand.
  4. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    Windows doesn't show it even in Disk Manager?

    Get the Maxtor HD diagnostics utility and run it.

    If you bought it second hand and did not see a demonstration of it working, then you probably got shafted.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...