1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

AS Rock booting problems

By josbd ยท 12 replies
Mar 8, 2004
  1. I'm beginning to think I must be jinxed. Having two apparently dead mobos, I decided to actually buy a brand new one, and start the project of building a pc from scratch.

    Mobo is: ASRock K7S8X
    Processor: tiny Athlon XP1600+ (taken from working machine)
    RAM: 256Mb PC2100

    The scenario: put it together, double checked all connections, booted it up, POSTed, went into BIOS ok. Recognised the relevant components, requests F1 to set to default........ and crashes when I hit F1.

    I clear BIOS at CMOS, try again. Same thing happens like Groundhog Day.

    Finally I just let it sit on BIOS screen, did nothing, and after a couple of mins, the screen went blank, screen light dimmed.

    I have to be doing something seriously wrong here. Does anyone have any ideas?
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Go into the BIOS & go straight to the hardware monitoring section ( if there is one ). It seems like the system is slowly overheating.

    Have you checked the temp on the HSF ? IS it warm & are you sure it's making good contact with the CPU die ?

    PS. Choose more relevant thread titles please.
  3. josbd

    josbd TS Booster Topic Starter Posts: 198

    OK, thanks for the advice, I shall go and check.

    Sorry about the thread title, I have changed it.
  4. josbd

    josbd TS Booster Topic Starter Posts: 198


    I tried going back into bios... but it wouldn't POST.

    Took off the HSF... reapplied thermal paste ensuring EVERYTHING was covered... replaced HSF... took out CMOS battery... cleared CMOS... replaced battery... switched on.... NO POST!

    Everything is brand new apart from the CPU, which was pulled from a pc whose only problem was the motherboard!

    Anyone got any more suggestions? Really getting me down now!

    Thanks. :(
  5. (=DoM=)

    (=DoM=) TS Rookie Posts: 230

    Hay mate...

    if you covered more than just the CPU core then you could possibly be shorting the CPU, i suggest you thoroughly clean the CPU with some kind of spirit which doesnt leave any resedue, Nail Polish remover or CD cleaning solution is perfect for it i find, make sure the CPU is cleaned so it looks brand new.

    reapply thermal paste (suggest you use Arctic Silver 5)

    it does deffinately sound like an overheating problem to me, try taking the side off your case to let some air in or ideally try a better HS/F

    Good look mate :grinthumb
  6. josbd

    josbd TS Booster Topic Starter Posts: 198

    Sorry... by EVERYTHING.... I didn't mean the whole CPU... just the core...

    Also... I haven't replaced the side yet... didn't think it was worth it until it actually worked!

    I'll attempt it with a different HSF... the one I am using I took from my old machine which was running an XP 2100+... where as this PC is running a Duron 1600. Had no problems with it on my old PC.
  7. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Is it running a Duron or an AthlonXP ?

    In your first post you say a 1600+ which would mean AthlonXP 1600+ ( 1400mhz ), now you're saying it's a Duron 1600 mhz ( definitly an applebred core ).

    Check the CPU support list here -> AMD CPU Support

    BTW, here's a quote taken from that page :

  8. josbd

    josbd TS Booster Topic Starter Posts: 198

    It's an Athlon 1600+ Palamino...I have the FSB set to 266 which corresponds to what the link says too.
  9. josbd

    josbd TS Booster Topic Starter Posts: 198

    Ok. I have changed the HSF. No change. I have also put in our PC Analyser card and then taken out one thing at a time until I was left with just the motherboard. The Analyser comes up with the same error each time. However, the bios is AMI and the code it comes up with has no entry in my manual for an AMI bios. So I am still as stuck as I was before.

    Can anyone suggest anything else?
  10. Mictlantecuhtli

    Mictlantecuhtli TS Evangelist Posts: 4,345   +11

    Subject edited to match topic
  11. josbd

    josbd TS Booster Topic Starter Posts: 198

    YAY!!! Well, of a kind. I borrowed a CPU from another pc, and everything is just fine and dandy!

    So: many thanks indeed for your help. All I can say is that each time I read, each time I ask for help, I am learning. Hopefully one day, I will be able to help others, too.

    Much appreciated all! :)
  12. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    So does the 1600+ Palomino work at all ?

    Have you tried it on another board ?
  13. josbd

    josbd TS Booster Topic Starter Posts: 198

    I have tried it on the board I borrowed the other processor from, another ASRock, and the Palomino did exactly the same: booted into BIOS, then shut down. I can only presume that there is a problem with the processor overheating in some way as you suggested earlier. Since I was using a different heatsink and fan, there has to be a fault with the Palomino. I am loathe to throw it away, so perhaps when I have a deal more knowledge (and money) I shall have another try with it.

    There is one more prob tho, with the floppy drive (this is brand new, too) I have tried swapping leads in all directions/ends, but although the mobo recognises it's existence, the lights come on, but no-one is home. The message given to me is that "Disk Drive is inaccessible".
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...