Spread the love! TechSpot Tech Gift Shortlist 2017

Asus 6200 tc on suse linux 9.3

By Wotrop
Jul 27, 2005
  1. Hello

    I cant seem to get my video card to use the accelerator. I tried using the update thing for suse. But even after i install the nvidia display driverpackage that there site tells me to i can activate my 3D accelerator.

    i got a:

    asus A8V-E deluxe motherboard.
    512 megs of kingston ram.
    athlon 64 3200+.
    and of corse an asus 6200 tc video card.

    All of my parts worked nicely on windows 2000.
  2. ihameed

    ihameed TS Rookie

    I don't remember much from my short period of time with it, but I do remember that to get it to work with my nVidia card, I had to manually edit my XF86Config/xorg.conf.

    Try editing xorg.conf and replacing any "nv" references with "nvidia". Then, restart X.

  3. Wotrop

    Wotrop TS Rookie Topic Starter Posts: 72

    Thanx man. It worked. I managed to get my video working.

    Next question: How do i install stuff in suse.

    eg. wolfenstein et.
  4. Wotrop

    Wotrop TS Rookie Topic Starter Posts: 72


    never mind
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...