ASUS A7N8X-E DX - Gigabit Lan Problem

By Captain_Jon
Oct 10, 2004
  1. I have just built a new computer, for my daughter, with the ASUS A7N8X-E DX and I am having a problem 'seeing' the Gigabit lan...

    There is no sign of the device when I open Network Connections ... Nothing happens when I connect a cable to that port at the back... I double checked that the jumper on GLAN_SW was properly set (I even tried it the other way!)... When I load the ASUS CD I don't get the option to load the Marvell Gigabit LAN Driver which suggests that the system is not detecting this port as an installed device... Finally, when I look at Device Manager, there is nothing in the Network adapters except the NVIDIA NForce MCP Networking Controller and the 1394 adapter!

    Any ideas on what is wrong? Shouldn't I be able to see something for this port in Network Connections & Network Adapters (Device Manager)?
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

  3. Captain_Jon

    Captain_Jon TS Rookie Topic Starter

    Sorry... I was so into this problem that I didn't search until after I posted.... then I came back to point this out in this thread and saw your message!!

    Unfortunately, that other thread never solved the issue. It seems that there are quite a few people in the same situation as me in that this port is not functioning or being detected by the system!!
  4. JoVankaam

    JoVankaam TS Rookie


    have a look at my post in Gigabit Lan on Asus A7N8X-E not registering

    May be this could help you

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...