Asus A7N8X-X Problem...

By MaRkJr ยท 6 replies
Dec 19, 2003
  1. Asus A7N8X-X Restart Problem (it hangs)...

    ok i just installed my asus a7n8x-x motherboard today, after i had installed windows, i tried to restart my computer with windows... it saves settings then when it gets to shutting down windows the computer freezes. the keyboard and mouse are completely off like there is no power going to them.

    any idea what this could be? i've installed all the windows updates and nforce drivers. and it hangs on win98se and winxppro :(

    System Specs:
    AMD XP 2000+ Palomino CPU
    Asus A7N8X-X Motherboard
    Asus Geforce 2 Ti v7700 deluxe 4x 64mb AGP Graphics Card
    32x Mitsumi cd writer
    16x Liteon DVD-Rom
    Samsung 5400rpm 40GB Hard Drive
    Western Digital 7200rpm 60GB Hard Drive
    480watt Power Supply


    My OS is: Windows XP Pro
  2. siggers

    siggers TS Rookie Posts: 30

    how did you restart after you installed sp1 in XP if it hangs?
    And, can you manually turn the pc off and then turn it on with no probs? (untill shutdown)
  3. MaRkJr

    MaRkJr TS Rookie Topic Starter

    i never said i installed sp1... i havent and i wont.

    manually turn it off? you mean as in hold the power button down?
  4. siggers

    siggers TS Rookie Posts: 30

    "i've installed all the windows updates and nforce drivers."
    Are those the windows updates from:

    If so, that usually means you have to restart once for sp1 ;)

    And yes, holding down the power button untill it shuts off is what i meant.

    Are you sure that it just doesnt take a long time when "saving your personal settings" in shutdown with XP? I've known a few configurations to take several minutes doing this and have gotten rather impatient while waiting for it :zzz:

    But, there should be no excuse for that in win98.

    What type of power supply do you have? It could be a potential problem in the system not shutting down correctly.
  5. MaRkJr

    MaRkJr TS Rookie Topic Starter

    well i went into my device manager, and it had two devices under Human Interface Devices list, and they were both named "HIDClass", so i tried to update the drivers and said couldnt find and install them. so i removed them from the device manager and refreshed to find the devices again, now they are listed as "unknown". i've updated all of my drivers, done windows update, i even installed windows xp Service Pack 1. still locks up when it gets to the "windows is shutting down" message.

    i have an OKIA 480watt power supply, i just bought it early this year.
  6. siggers

    siggers TS Rookie Posts: 30

    Is everything you have hooked up to your computer working correctly? There might be a conflict with two (or more) devices which isnt letting windows shut down correctly for some odd reason.
  7. MaRkJr

    MaRkJr TS Rookie Topic Starter

    yeah everything i have hooked up is working right.

    weirdest thing happened though, i turned my computer off... then tried to turn it back on and it just hung at post and wouldnt do anything. there is also fan noise in my usb tv tuner's sound.

    do you think i might have a defective motherboard?

    i hope not, i just got my computer back up and running after 7 weeks of it being down :(
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...