Asus A7V-600X - nothing at all

By waiteman
Nov 17, 2004
  1. First, I'm talking about system #2 in my profile. I built the system a few months ago, and installed Windows XP. Things were running OK, and even got Doom 3 going pretty good, but I was getting BSOD quite a bit. After looking at a bunch of different forums, I determined it might have been the PSU - a 350W that came with the Raidmax case (certainly not top quality). So I bought an Ultra X-Connect 500W - great PSU and cool features.

    I installed it, and things were working well. Then, I tried to update the bios in the ASUS Update utility in Windows (it had been a while since I had really fooled around with the system). Then, after restarting, I get nothing. The CD Drive light blinks for about a half-second, and all of the fans are running, but nothing else. I already tried to reset the CMOS by removing the battery and swapping the jumper CLRTC for a few seconds, but still nothing. I thought that the reportedly "Crashfree BIOS" feature on the MB would save me here, but apparently, it's not even getting to this point. I already called it into ASUS tech supp., and am thinking I just have to replace the mobo. Any thoughts of what else it could be?

  2. howard_hopkinso

    howard_hopkinso TS Rookie Posts: 24,177   +19

    Hello and welcome to Techspot.

    From what you have said in your post it looks likely that a new mobo is the answer.

    The only other solution is to ask Asus if they would consider supplying you with a new bios chip if and this is by no means certain they agree to your request then it`s just a matter of finding which chip is your bios(mobo book should help) and then making sure that you are fully grounded pull out the old bios and insert the new one.

    Regards Howard :wave: :wave:
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...