ASUS A7V Major Problems

By (system) ยท 11 replies
Mar 20, 2004
  1. a friend has brought round his pc for me to take a look at, because it will no longer boot... i think it's a mobo problem (its an ASUS A7V) - he told me one day he turned the machine on, and the cd and hd started going nuts... the cd in the drive actually shattered, and the hd has had it... i've replaced both drives, but now when i try and switch the machine on, the led on the mobo comes on, but the machine won't boot - the led on the front of the machine flickers for a second, and the cpu fan tries to turn a little, then that's it...

    anyone got any suggestions?
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Have you checked your powersupply?
  3. (system)

    (system) TS Rookie Topic Starter

    yeah - tried a different psu - same problem...
  4. shad0w

    shad0w TS Rookie

    I have an a7v asus mobo and i ran into similiar problems when I got the board. The problem lies with the ASUS C.O.P. feature. You need to disable this by jumping the pin which you'll find in your motherboard manual or and download the pdf file for the updated manual on the internet. Also try reseting the cmos by removing the battery and jumping the pin to erase the data, and lastly go to and download any new revised bios that might be for the motherboard. Good Luck!


    Operating System: Windows XP Professional (5.1, Build 2600)
    System Manufacturer: Custom
    System Model: Custom
    System Motherboard: ASUS A7V266-C
    BIOS: Award Medallion BIOS v6.0
    Processor: AMD Athlon(TM) XP1800+, MMX, 3DNow, oc ~1.7GHz
    Card name: RADEON 9700 PRO
    Memory: 512MB RAM
  5. garciap

    garciap TS Rookie

    I have another strange problem with a new ASUS A7V8X mobo. I know the case works, I tried another mobo/proc in there. I got a new 2.4GHz proc and this new mobo and the only thing in it at the moment is the HDD, CDROM, 1 stick of memory, and AGP video card (these pieces camer from and worked in another machine). I get no posting beeps. The system powers on, the fans all start, the drives start to spin up, and about 3 seconds later everything shuts down. new PS is 400watts. Doesn't appear to be grounding out, I cleared the CMOS, but no matter how many times I try, the system automatically powers off after about 3 seconds before making any beeps.

    I'm dumbfounded. I tried changing the FSB jumper from 266 to 200, made no difference either. I can't find anything in the manual about a C.O.P. jumper, although it's supposed to be a mobo function. Wondering what else I can try or check to get this beastie running? Highly frustrating and if it weren't so expensive, might be fun to try flying the new thing from the 4th floor.

  6. snowman

    snowman TS Rookie Posts: 183

    try removeing the CMOS battery for about ten seconds. that should clear the CMOS if the jumper didnt. try a different motherboard or processor if you have that option available.
  7. garciap

    garciap TS Rookie

    Unfortunately, I do not have the luxury of another mobo or processor at this time. I did remove the battery for a whole minute prior to the first posting, to make sure the CMOS was cleared.

    I just tried something else. I powered on the computer with the CPU removed, and the computer stayed running. Of course there's no way for it to boot, and no posting beeps, but it did stay power on.

    Should I be returning the CPU at this point?


  8. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Check for bent pins on the CPU. Make sure it is properly seated.
    Double-check that the cooler is mounted the right way and that you use a proper thermal paste (like Arctic Silver II), sparingly applied, between CPU and cooler.

    Either your CPU is shot, or it is overheating which shuts the PC down immediately.
    Just to be sure, check if you have any CPY-temperature limits in your BIOS. If set too low, it will never start.
  9. garciap

    garciap TS Rookie

    No bent pins and it is seated well. The CPU cooler/fan has an appropriate paste and good contact. I can't get to any BIOS without the CPU installed to check the settings for C.O.P. temperature.

    Sounds like a bad egg to me. Ugh, this is the second time in a month I have ordered a DOA processor!

    Anything else I should be checking before I pitch a fit with the company I bought it from?

  10. garciap

    garciap TS Rookie

    New Processor, different problem

    I've now gotten ANOTHER processor, new heat sink/fan(came with thermal pad, came with the processor), power supply. Now, at least the power stays on, but does not boot. The machine doesn't turn itself off after a couple seconds anymore. I've tried clearing the CMOS, hasn't corrected the problem. Impossible to update the CMOS if the computer won't boot.

    Am I looking at yet ANOTHER motherboard?

  11. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Does anything at all show up on your monitor? Did you check the monitor-cable or perhaps try another monitor?
    Maybe you are barking up the wrong tree.
  12. garciap

    garciap TS Rookie

    Usually I'm a techie, but I'm feeling stumped this time. No, the problem is not the monitor, I have three I've tried. There are NO BIOS beeps, which makes me think that not only did I get a bad proc, I got a bad mobo. What are the chances?

    The AGP card works in another machine. The drives work in another machine. There are no accessory cards installed in this machine.

    If I take the RAM out, it makes no difference in behavior or lack of beeps.

    I don't have a diagnostic card, so I can't tell you what that might say. I presume that the difference in staying powered up after I replaced the questionable new proc with a replacement new proc indicates that the proc was bad. But that still doesn't explain why the mobo isn't beeping or booting BIOS.

    There is an LED on the mobo that is green, it's supposed to indicate whether the video card is operating correctly or not (green means yes, red means no). I have no extra RAM to try, but then it makes no difference in the behaviour of the unit when I take the RAM out.

    Do I have to get a new mobo too now?

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...