Asus A7V266-E Motherboard won't boot

By Nivek ยท 9 replies
Mar 29, 2002
  1. ASUS A7V266-E Motherboard - Very Bad... VERY BAD


    I have recently bought an ASUS A7V266-E motherboard. I set up all of the connections, then pressed my power switch. Nothing happened. The green LED light on the motherboard is lit, indicating that there is a power connection.

    Here is my system configuration:
    Asus A7V266-E - Motherboard
    Asus 8200-PURE - Geforce 3 AGP Graphics Card(AGP Slot in motherboard)
    AMD Athlon, 1.4ghz - CPU (not overclocked)
    Enermax, FS-710B - Case
    Enermax 330watt EG351P VE - Power Supply
    Turtle Beach Santa Cruz - Soundcard (in PCI slot #3)
    Linksys Fast Ethernet Adapater v4.01 (in PCI slot #4)

    FANS -
    Four case fans, two sucking out, two blowing in.
    One CPU cooling fan.
    Two power supply fans, one sucking in, one blowing out toward the CPU cooling fan's air flow.

    PCI Slot Configuration -
    PCI Slots 1,2, and 5 are blank.
    As stated above, the video card is in the AGP slot, soundcard is in PCI Slot 3, and the Ethernet NIC is in PCI slot 4.
    There are no USB and AMR devices installed.

    What I HAVE DONE:
    I have tried to boot-up with only the essientials being:
    Graphics Card
    No cooling fans except for the CPU cooling fan and PSU cooling fans.
    This still did not work, so, I tried some other things:
    Five different types of ram, with various brands, and megabyte sizes.
    Did not work.
    Swapped the mouse and keyboard with an alternate.
    Did not work.
    Swapped the graphics card with another graphics card that works perfectly on another computer.
    Did not work.
    Swapped with another PSU that works with a system similar to this configuration.
    Did not work.
    I even swapped the case leds (Power SW, Reset SW, Power LED, HDD LED, etc)
    All of these tests rule out the option of faulty hardware.

    What I have not tried:
    Swapping motherboards -
    I do have another motherboard, the ASUS A7M266 to test out, but after six straight hours on trying to get this to work I need to rest.

    Important Oberservations:
    My AMD Althon 1.4 ghz Processor does indeed have a very, very small chip near the bottom left corner of the Core/Die. I do not think this would be causing this symtom, because you can remove a CPU from the motherboard and at least all of the devices would be running with power.

    When I try to turn the computer on, nothing at all happens. No lights turn on, the green led built into the motherboard is still ON, not even a little surge of power occurs.

    What ever information that you need from me to solve this issue will be given to you.

    Kevin Byers
    Aka Nivek (just look at Nivek in the mirror and see keviN)
  2. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    If you have just bought this motherboard, I suggest you bring it back to the store where you bought it. It's a very good board, I have one ( RAID Version ) & I believe ToRN has the same also.

    PS. If it's a RAID version, stick to the BIOS that comes with it or use the 1005 one. Above that version, Windows ( 98 / 2K / XP, you name it ) doesn't recognise the Promise chip anymore. You have to put your Boot Hdd on the Via Southbridge just to be able to boot.:(
  3. Nivek

    Nivek TS Rookie Topic Starter

    I ordered it from NewEgg on Monday afternoon.. finally got it this afternoon (being March 28, Thursday).

    Since this would be a long distance shipping thing.. I think I should try all of my options before RMA'ing it.

    Oh yes - this is the RAID version.
    I did not know much about RAID, but I saw the benchies for RAID were higher than ATA-100 so I thought having the RAID version would make my single HD faster.
    After some expanded research on RAID and this motherboard I have found out you need more than one HD to use RAID.
    I have thus made sure that my jumpers are set to ATA-100 mode.
  4. lokem

    lokem TS Rookie Posts: 672

    Out of curiosity, is the RESET BIOS jumper set to BOOT or RESET position?
  5. uncleel

    uncleel TS Rookie Posts: 980

  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    You'll only see a benefit by using more then one drive. You cannot RAID one drive.

    Check out these RAID related threads ->

    Different RAID question

    Anyone explain RAID ?
  7. ToRN

    ToRN TS Rookie Posts: 156

    May sounds silly, but was the powerconnector connected correctly and were you sure he was not dead?
  8. nervousxcircuit

    nervousxcircuit TS Rookie

    im having the same exact problem!
  9. rkhcomputer

    rkhcomputer TS Rookie

    Asus A7V266-E not booting

    I am trying to replace my Asus A7V266-E/AA Motherboard. While looking for this replacement, I found this site. When describing your setup and things that you have done, I noticed one missing clue. This motherboard requires 2 fans. One fan on the CPU and then one that you did not mention which could be the problem with your board. If you look at the board on different sites, you will notice a small 2 inch by 2 inch fan on top of what I think is the bios or Northbridge. If this fan does not work, the Motherboard will NOT start! If you unplug this fan you get the same result. The fan must be plugged in and must run. You did not mention this fan when you described your situation. The fan has 3 pins like the CPU fan. My fan stopped and I just unplugged it. That did not work! I tried to buy a new fan but could not find a replacement so I took the fan apart and cleaned it. That worked. Get a easy to replace fan with a heatsink. If you find the original fan, don't use it. You never know when it will stop and then you are back where you are now. It may be possible to bypass this in the bios setup but you have to be up and running to do this. Good Luck
  10. JamesArchibald

    JamesArchibald TS Rookie


    Thanks rkhcomputer, your solution is spot on. My PC was working perfectly until yesterday and then I had all the symptoms above. A quick blow on the fan to clear the dust and it's back up and running. Also a lesson in not leaving the case open for the last six months.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...