ASUS A7V266-E No green led on motherboard

By branjose
Dec 19, 2006
  1. Help! Newbie here.

    I woke up this morning and tried to power up my PC and nothing. It seemed like it didn't have any power at all. The led on the motherboard was not on. I assumed it was the power supply so I went out and got a new one. Same issue. No power, no beeps, and no lit led. Any ideas?

    I did add some additional ddr memory over the weekend. However it worked with the new memory for a day or so. Could that have any impact? I also switched the power switch with the reset switch to see if it was the power switch but again nothing.

    Not exactly sure which cpu i have, but I got this from the board, ASUS A7V266-E.

  2. branjose

    branjose TS Rookie Topic Starter

    Is it possible that when I installed the ddr memory over the weekend that if may have been bad and it fried the mobo? I checked and its says that the pc2100 would work for that mobo. I got it used from craigslist so I'm a little suspicious that it may have been bad. Although, it did boot up and work for a couple of days. Any suggestions is much appreciated. thanks!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...