Asus A7V400MX w/ sempron 2400+ Shows "asus" splash screen then Freeze.

By Kevster ยท 5 replies
Dec 15, 2004
  1. Just put this system together last night. all the drives (cd /HDD's) are from a previous computer but the mobo cpu and ram (kingston 333mhz 256mb) are new.

    Entire system contents:

    300w power supply (mitsumi "i think" came with case 4years ago)
    asus a7v400 (onboard sound/vid/network)
    AMD sempron 2400+ 1.67ghz (retail w/fan)
    kingston 333mhz 256mb pc3200
    no add in pci or agp
    2 x 20GB HDD
    2 x cd (one burner)
    and floppy

    the problem:

    after installing everything I turned the computer on it turns on then off, and back on as others on this board have mentioned to be normal for this board, but then the it starts to post but doesnt even get past the "splash asus a7v400 screen" then it just hangs indefinetly! :suspiciou

    on the "splash screen" it shows press tab to show post, and press alt+F2 to flash bios.. but niether gives any response... Ctrl Alt Del does reset the comp only to bring me back to the same spot... a little frustrated... thinking possible power supply unit, or even processor?

    It does beep once (short) and then stops. and I've tried the FSB jumpers set to 133 and 100 mhz. both with the same result, I even tried clearing the CMOS with no change (not a big suprise since its never been used )

    please help.

  2. hangintite68

    hangintite68 TS Rookie Posts: 18

    common problems

    well, first off. The beep you heard is natural. It means that the POST (power on self test) went through sucessfully! you might need to check the processor. Sometimes, processors can cause a bad instruction to activate, which causes your computer to freeze. The powersupply also could be an important factor. You should turn the computer on with the least amount of things. for example... (motherboard, 1 stick of ram, processor, harddrive, and the powersupply) doing this will limit what could be wrong and make it easier to troubleshoot. I would definetly check the processor, and even possibly the memory. hope this helps!

    "from a person's perspective"
  3. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    You need to upgrade the motherboards BIOS. It doesnt know what a Sempron chip is. Also if there is an OS on the hard drive when you switch motherboards the computer usually wont boot because Windows it trying to use chipset drivers for the old board.
  4. Kevster

    Kevster TS Rookie Topic Starter

    The problem with flashing the bios is, i cant even get into the bios.. or anything. it doesnt even get to the floppy check. So i tried a more powerful 350W powersupply and unhooked everything but the motherboard ram and cpu. it actually booted to the bios but once it was in the bios it turned off after about 5 seconds, for no reason. i didnt even have time to read the whole first screen. So I turned off the psu, and back on. then power up NO VIDEO at all.. no nothing, but still the beep... it sounds like perhaps the onboard video is causing the problem... or as you say, the cpu!

    I sent it to the shop where I purchased the new Mobo cpu and ram, and they are going to "test" it to see if I ****ed it up, or if it was manufacturers defect.. Dont know how this test works but it sounds like a crock of Sh*#! No doubt ill be the one paying double. :mad:

    how sure can they be about the manufacturers defect vs. my mistake?
  5. DSMITH64

    DSMITH64 TS Rookie

    Similar power problem

    I have experienced the same boot up problem. I got the bios screen when first booted but since then it just wont boot. Is this a faulty motherboard or is there an issue that needs resolving.
    I have tried different memory and processors and all the other suggestions but still no luck.
    I bought 2 of these and had no problems with the first set up which worked perfectly.
  6. Kevster

    Kevster TS Rookie Topic Starter

    turns out the problem with the motherboard was a faulty onboard display.. so if you are having similar problems... return it! If your display is working it is likley to do with and inadequete power supply, or the jumper/dip switch settings which must be set correctly for your processor.. read this section of manual!

    As for my situation, the retailer tested and suplied a new board, so any further problems would have to be my fault! :rolleyes: anyhoo, hope this helps some folks.

    oh and the board DOES recognize the sempron chip. no bios flash was necessary!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...