ASUS A7V600-X Will Not Recognize New WD HDD, only old IBM HDD, need help!!

By lukeshupe ยท 10 replies
Jan 11, 2005
  1. I am trying to install a new WD 120gig HDD on my pc no matter what i set the jumpers too, it will not show up but my old IBM is recognized everytime. I need some help. I am open to the idea of buying a IDE PCI card, 24.99 (local) if this seems to be an easy fix. Any suggestions would be great.

  2. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

    mmmm, Initalizing...

    Western Digital Caviar SE 120GB 8mb cache run in 7,200rpm... Check.
    ASUS A7V600-X... Check.
    mmm... I am not sure but DID you check THE PLUG??


    A:\ Floppy drive
    C:\ Old IBM in IDE1 set in MASTER (Should be plugged in end of the cable first)
    D:\ WDC HDD in IDE1 set in SLAVE (should be plugged in second from the end of the cable)
    E:\ CDROM/RW/DVDROM/RW In IDE2 set in Master
    F:\ CDROM/RW/DVDROM/RW in IDE2 set in Slave

    Be aware, i have heard the rumours around techspot that SATA wont work with EIDE cables. I have tried the remedy with my Seagate Baccauda 7200.7 ST380013AS in RAID 1 (striping) and Maxtor DiamondMax Plus 8 9.45gb. Alas, it work but Bios reconized my maxtor and boot out my seagate.

    Why not you try to run your WDC first in bios to see if it work. If it work, try run both in separate IDE (IBM in IDE1 and WDC in IDE2) If it works too, try to put both hdd together IBM in master and WDC in slave. if it work, here you go, if not work, go to previous step and use that configuration.


    P.S. Welcome to!
  3. lukeshupe

    lukeshupe TS Rookie Topic Starter

    Bushwacker, thanks for the tips, I have tried everything i can think of, I have put both HDDs in all possibel positions with all possible jumpers and still nothing. I hvae even tried and older WD hdd, i dunno what im doing wrong. If i cant fix it soon im gonna buy a IDE controller card and see if i can get it to work that way. If you or anyone has anymore suggestions i would greatly appreciate them!!

  4. MrDJ009

    MrDJ009 TS Rookie

    What type of WD drive--IDE or SATA.

    You post did not say what model WD drive you had. The reply from Bushwacker indicated that it was a SATA, however, you imply several times that you have an IDE drive. Which is it? There is no possible way to confuse a SATA and IDE drive since they have very different motherboard to drive cable connectors and the SATA uses a completely different power connector. Can you clarify?

    If you do have an IDE, and it's connected properly, does the BIOS recognize the drive when you power up the system. In other words, is it only Windows that doesn't recognize the new drive?

    I currently have an ASUS A7V600 board and recently bought a SATA drive, although it is not yet installed.
  5. lukeshupe

    lukeshupe TS Rookie Topic Starter

    Sorry bout that, the model is a wd1200 IDE drive not a sata, the bios will not even recognize this drive, much less windows. I have no idea what the problem is.
  6. bushwhacker

    bushwhacker TechSpot Chancellor Posts: 783

  7. MrDJ009

    MrDJ009 TS Rookie

  8. lukeshupe

    lukeshupe TS Rookie Topic Starter

    Hey sorry for the delay, I have been swamped lately, I tried updating the bios and neither of the FAQs helped I'm still stumped as to whats causing all the problems. If any one has an idea please help.

  9. MrDJ009

    MrDJ009 TS Rookie

    One more thing to try.

    Perhaps you just have a defective drive. It happens. To rule out the drive as the problem, I usually try to install the suspect into another computer and see what happens. If it's works in the second box you will know that the drive is not defective.

    You may only be left with your first thought--using a PCI IDE card.
  10. Samstoned

    Samstoned TechSpot Paladin Posts: 1,018

    go into bios and try to force bios to see
    I would try to remove auto make user add the info from HDD
    make it master
    just to check here make sure your iede cable is 80 wire 40 pin
    do not add the other drive reboot from cmplete shutdown
    if you have OS boot disc sometimes that will find drive bad formating will keep system from seeing HDD's check manufactures site for utilitys for repair
    MrDJ009 may be on to something
    I keep a board lying around I no is good and use to test hardware
  11. lukeshupe

    lukeshupe TS Rookie Topic Starter

    I got it fixed, I took the drive back to Circuit City and reinstalled it and guess what, shes workin now!! So thanks for all the help.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...