Asus A8N-E Posts...Sometimes

By TDawg ยท 8 replies
Oct 26, 2006
  1. I just got my Asus A8N-E motherboard last night, put it in, and it wouldn't post right away. Restarted and it posted fine. Reformatted with XP, after an auto restart after the formatting process, it wouldn't post again. Now this is a regular thing. It will only post every once in a while. Sometimes I have to ctrl-alt-delete up to 10 times before it posts. BUT it will always post eventually. And I did flash the bios but it didn't help in any way. The only thing I have left to do is reset the CMOS settings...any help with this issue would be great.
  2. Rik

    Rik Banned Posts: 3,814

    What ram and psu are you using???
  3. TDawg

    TDawg TS Rookie Topic Starter Posts: 126

    It's all in my profile
    Ram: OCZ Platinum Dual Channel Memory 2x1GB DDR 400 PC3200
    PSU: Hiper Type-R 580w
  4. Rik

    Rik Banned Posts: 3,814

    If its a brand new mobo any you are sure everything else is 100% compatible with it then getting it replaced may be your best idea!!!!
  5. TDawg

    TDawg TS Rookie Topic Starter Posts: 126

    Well yes, if you looked in my profile and have some knowledge about PCs then you will see it SHOULD all be compatible. My last resort is to get a replacement board, but I'd like to avoid that. Just wondering if anyone has had similar issues with this board or know of some compatibility issues with the board and the hardware I'm using.
  6. F1N3ST

    F1N3ST TS Rookie Posts: 596

    All is compatible, did you reset the CMOS, do that, then if it dosnt work, get a replacement, RMA.
  7. TDawg

    TDawg TS Rookie Topic Starter Posts: 126

    Cleared CMOS settings and it didn't help. I'm about done with newegg.
  8. JimShady23

    JimShady23 TS Maniac Posts: 373


    I think Asus has been having a problem with their quality control. I have a A8N-SLI Deluxe motherboard and it took 3 boards before I got one that worked properly.

    First had problems with the RAID contollers.

    Second had a funky stuff going on with SLI

    3rd had worked great for the last 3 months (knock on wood)

    Although I did order them from Newegg LoL but I dont think thats the problem.

    Asus just needs to get their act togeather.
  9. TDawg

    TDawg TS Rookie Topic Starter Posts: 126

    I am having another problem with this board. It will almost always post when I use the power switch. But will always not post when I use ctrl-alt-delete. The problem is when it does post, I always get "Missing Operating System." So I no longer can boot into windows like I could before. I am almost certain I will RMA this board. I don't see any other alternatives.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...