1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

ASUS DVD-RW not being recognised as a recordable device

By penfold15 ยท 4 replies
May 14, 2005
  1. HELP :hotbounce

    I have just installed an Asus DVD-RW 1608P onto my computer. I have previously had installed an I Omega CD-RW drive that worked fine. However I have now installed this new drive and Windows XP Pro just won't recognise it as a recordable device.

    This is connected in the normal way, via the IDE Cable which is also connected to another DVD Player that I also have installed. I have tried just running the drive on its own by disconnecting the IDE to the DVD Player, I have also edited the registery to reflect this as a recordable device and even downloaded a hotfix from Microsoft's website but I have not no where.

    Any help or suggestions would be much appreciated. :wave:
  2. SOcRatEs

    SOcRatEs TechSpot Paladin Posts: 966


    I have a usb iomega cdrw and a pioneer dvdrw 4x on my p4.
    I had a similar problem.
    I'm not sure what fixed it, but what I did
    was disconnected the usb drive and uninstalled all
    software that came with it.
    I had found and adaptec atpi fix (some kind of aspi.dll)
    and applied it. (though I don't remember how I found it).

    Then I installed nero express. It recognized the new dvdrw right away.
    I plugged the usb cdrw back in and installed iomega hot burn that came with it, it worked fine then.
    Hotburn does seem to have drivers included for usb.
    Oh yeah I also got the hotburn update from iomega that upgraded it to burn dvd's as well.(just the hotburn software not the cdrw)
    I' not sure this will help. I hope so. :wave:
  3. poertner_1274

    poertner_1274 secroF laicepS topShceT Posts: 4,172

    It sounds like a driver problem. I would suggest removing that device from your Device Manager, and then restart the computer. Let windows try to find it again, and if possible, load hte drivers for it manually per the disc or download from the companies site.

    :wave:Welcome to TechSpot:wave:
  4. penfold15

    penfold15 TS Rookie Topic Starter

    Still got the same problem

    Thanks for your suggestions, have tried them but I still have no luck. If anyone has any other suggestion please let me know.

    Thanks :knock:
  5. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Maybe time to disable XP's own recording facility and install a package like Nero.
    Could be that your previous burning program was an OEM-version for a specific CD/DVD-RW and does not work with another burner.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...