1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Asus K8V SE Deluxe help

By KidTwist · 10 replies
Nov 27, 2004
  1. Ive been browsing the forums but haven’t found the answer to my problem. Im new here. First ill start by listing my components. I just bought a barebone system from American pc and it came in yesterday and ive had nothing but problems with it.

    -Asus K8V SE Deluxe
    -Athlon 64 2800
    -Rexpower 450watt powersupply
    -new case

    Stuff I am just adding to the barebone:
    -PNY Verto GeForce FX 5700 LE Optima 128 DDR AGP
    -generic floppy drive
    -sony dvd drive
    -samsung cd RW
    -2-3 year old Western Digital 40 gig IDE hard drive
    -a 512 stick of PNY 2700 DDR Ram (few months old)
    -a 256 stick of generic brand DDR Ram may be 2100 or 2700 DDR Ram (2-3 years old)

    Ok my problem is I cant get into windows. I just figured I can unplug my HD from my computer now and put it into the new one. Didn’t format or partition, still has everything on it that I have been using, ie, games, apps… After I start the computer, the bios checks itself, finds the HD, finds the ram, graphics card. All is found during bios check. Then the HD makes a sound, screen goes black for about 5 seconds, then HD starts to spin up again and I am given the choice between Microsoft Windows or Windows XP. The reason I have a choice is cuz I am not running NTFS, just FAT 32 and using a Win 98 boot disk was the only way I could do this. So it sees Windows and XP but windows O/S is not there, just XP. So I choose XP and then I get this blue screen that says:

    “A problem has been detected and windows has been shut down to protect your computer

    If this is the first time you’ve seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

    Check for viruses on your computer. Remove any newly installed hard drives or hard drive controllers. Check your hard drive to make sure it is properly configured and terminated. Fun CHKDSK / F to check for hard drive corruption, then restart your computer.

    Technical Information

    *** Stop: 0x0000007B (0xF894E640, 0xC0000034, 0x00000000, 0x00000000)”

    I have run memtest for 7 hrs straight. 3027 cycles and 3719% coverage. No errors. My bios Revision is 1004. I am using the HD I am having problems with in my new system, in my old system now. It works perfectly. No viruses, all data there, nothing is wrong with it. The new system just doesn’t like it. Help, im lost.
  2. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    You cant swap hard drives like that with XP or 2000. The drive has the chipset drivers from the old computer and thats most likely whats causing the problems. You need to put the drive back in the old computer and back up your inportant data on a cd, then put the drive in the new machine, boot from the XP cd and format and do a clean install.
  3. KidTwist

    KidTwist TS Rookie Topic Starter

    I reformatted the HD put it into the new system and started to install XP Pro. Got the whole way to the end and while XP was "finalizing the installation" with about 4 min left i got another blue screen that read:


    told me to check the connections of new devices and if it was a fresh install try to reinstall again. tried to reinstall again on the new system and got to the same place, same screen and end result. there were some numbers again this time at the bottom, like before.

    ***STOP: 0x0000000A (0x81CAE6A0, 0x00000002, 0x00000000, 0x804EDCCA)

    took the hard drive out, reformatted again in old system, reinstalled windows XP Pro on old system (installed fine with no probs.) Updated with SP2. put the asus driver disk on also. Only things on HD were XP Pro w/SP2 and asus drivers and i still got no where, blue screen same message as the first time. Still nothing
  4. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Get the UltimateBootCD & then use it to run a memtest. Let it run for a couple of hours. I personally wouldn't advise you to use that PC2100 Ram which is slow & might not be of high quality because of its generic nature.

    PS. Welcome to TechSpot. Hope you enjoy your stay.:wave:
  5. KidTwist

    KidTwist TS Rookie Topic Starter

    Last night i downloaded memtest and ran it all night for 7 1/2 hours -- 3027 cycles 3719% coverage 0 errors.
  6. Didou

    Didou Bowtie extraordinair! Posts: 4,274

    Have you tried using the PNY module by itself ?
  7. KidTwist

    KidTwist TS Rookie Topic Starter

    Yes i did try to use the PNY 512 by itself. However i did not mess with the voltage or overclocking of the ram itself. Just plugged it into the blue slot and plowed ahead. Please keep the ideas coming. Im willing to try anything, or try anything over again. Thank you all ahead of time.
  8. vegasgmc

    vegasgmc TechSpot Chancellor Posts: 1,377

    Go into the BIOS and see what the RAM timings are set at. They may be too high. The board I use now has very aggressive timing as default. Did you do a full or quick format? Ive always had problems with Windows installation whenever I use quick format.
  9. SKiZZ

    SKiZZ TS Rookie

    I'm getting similiar errors and spent all weekend trying to build this computer.
  10. Coolmatt

    Coolmatt TS Rookie Posts: 66

    Now, in my opinion, Windows XP will not run as well with the FAT32 format. I would make two separate partitions, one for Windows XP and one for Windows 98. Make the partition for Windows XP NTFS and the one for Windows 98 FAT32. You could then configure an OS Selector such as Acronis OS Selector

    If you don't want to pay for OS selector, I would forget trying to put 98 and XP together.
  11. SKiZZ

    SKiZZ TS Rookie

    Here is my setup.

    ASUS K8V SE Deluxe - BIOS 1007
    AMD64 3200+
    ATI Radeon x1600 Pro
    Corsair XMS 3200 Matched
    Seagate 500GB PATA
    Plextor 716A
    Audigy 2

    I did find out the drive cable was bad initially but have since tried 3 other hard drives that are known working and had the same random issues. I'm assuming thats not the issue.

    I've also done a mem test for 8 hours and no errors. Surprising though.

    The power supply is known good.

    I'm thinking it's the timing but I didnt notice that in the BIOS. Anyone know how to access it?
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...