Asus K8V SE Deluxe SATA problem

By gingerjust ยท 19 replies
Nov 13, 2004
  1. Athlon 64 3400+
    Asus K8V SE Deluxe mobo
    Maxtor 200gb SATA hdd
    1024mb ddr 400

    hi all,

    have been trying to install win xp on the above system without much luck. have been able to get to the licence agreement screen, i push f8 and nothing happens.

    i have tried different settings in the bios i.e promise controller on/off. raid/ide operation etc.

    tried all four sata ports on the mobo.

    i have tried flashing the bios with newest revisions including the beta. i have tried the via and fasttrack drivers when requested during install.

    i have used the maxtor util to setup the drive prior to install.

    annoyingly i have installed ME and it worked ok. i installed all the mobo drivers then tried to update to xp several times but keep getting various errors during different parts of the install. even tried another copy of xp just in case but with no joy.

    anyone got any ideas before i pull all my hair out? :confused:


  2. gingerjust

    gingerjust TS Rookie Topic Starter

    after a lot of fiddling and phone calls found root of problem.

    acording to suppliers i needed to change ddr to samsung ddr 400/510.

    never heard of these sticks before but tried it and it worked!!!!

    no more bsod. sticks availiable from
  3. nickc

    nickc TechSpot Paladin Posts: 923   +11

    Glad u found your problem, I have the same mobo and same processor and had the same problem when I reinstalled Win.XP the way I fixed it was go to windows download center and found later drivers for the built on or in net work card, do not know this was the problem but after I did this I was able to activate.
  4. cavemanweb

    cavemanweb TS Rookie

    The progrem that you have is that windows xp not detect your ide/serial ata controler, you have to find in your website motherboard the ide drivers, you copy that driver in to a diskette, and then when the installation of windows xp starts, you press F6, then you wait until all the common drivers is loaded, and the windows ask for the diskette, you put, and he detect, then when you are in the license window pass to the partition settings.

    Enjoy it.

  5. pim_rs

    pim_rs TS Rookie

    Ok, i have tryed pushing F6 when windows installer gives me the option, but then nothing happens, and windows continues to install and then eventually gives me the error that it could not find any discs

    anyone has a solution?
  6. strat1

    strat1 TS Rookie

    had the same issue

    I had the same issue and needed to write Zeros to the
    Drive because I messed up the initial install somehow. Maybe because I tried to image a Raid set up and needed to completely erase the drive and start from Scratch. Even after using the Western Dig tools to setup the drive.
  7. ian.clegg@ntlwo

    ian.clegg@ntlwo TS Rookie

    asus k8v se deluxe sata HDD - xp cannot copy viasraid drivers


    I have a solution to this problem.
    1) HD cable needs to be plugged into the SATA1 socket
    2) You need to incorporate the VIA SerialATA drivers into WinXP I386 folder, and then re-burn the XP installation

    CD.(Slipstream). Download a file or two from this source: (GDragoN post) Google: SlipVIASata.rar

    Actually, update: Slipviasata.rar has been removed from the source I quoted. Would be happy to send a copy to anyone who e=mails me:

    add few lines from Info.txt and copy sys_ files in I386 folder.

    3) Copy ypur XP disc to drive C. Create folder and name it XP. Copy all the files over.
    4) Find the following files in C:\XP and copy/paste the following four sections of code into TXTSETUP.SIF and SAVE.
    Add in following sections.
    viapdsk.sys = 1,,,,,,4_,4,1,,,1,4
    viasraid.sys = 1,,,,,,4_,4,1,,,1,4

    PCI\VEN_1106&DEV_3149 = "viasraid"
    PCI\VEN_1106&DEV_4149 = "viapdsk"

    viasraid = viasraid.sys,4
    viapdsk = viapdsk.sys,4

    viapdsk = "VIA ATA/ATAPI Host Controller"
    viasraid = "VIA Serial ATA RAID Controller"
    Copy: *.sy_ to I386 folder
    Milan Petrovic
    5) Copy the 2 sy_ files to I386 folder

    6) Create the bootable CD (credit to: Trinidad and Tobago Computer Society/Slipstreaming with Windows XP Service Pack 2):
    [ Use ISO Buster to extract the boot loader from the original Windows XP CD:

    Insert the Windows XP CD into the CD-ROM drive.
    Start ISO Buster. It should automatically open the CD.
    Click on: Bootable CD

    Right-click on: Microsoft Corporation.img. A menu will pop up.
    Select Extract Microsoft Corporation.img.
    Extract Microsoft Corporation.img to the folder on the hard drive where the Windows XP files are stored. (e.g. C:\XP)

    7) Start Nero Burning ROM

    Select CD from the drop-down box in the New Compilation window if it is not already selected.
    Select: CD-ROM (Boot) in the New Compilation window. (Scroll down the list).

    Click on the Boot tab.
    Select Image file
    Use the BROWSE button to locate the Microsoft Corporation.img file. (e.g. C:\XPHOMECD)
    Enable Expert Settings.
    Select: No Emulation.
    Change the Number of loaded sectors to 4

    Under the iso tab select (tick) everything.
    File name lenght=Max of 31 chars
    Format Mode1
    Character set Iso 9660

    Click on the Volume Label tab.
    The Volume Label should be the same as the original Windows XP CD.(e.g. WXHCCP_EN for Windows XP Home Edition)

    Click the New button.
    In the File Browser select all files (and folders) from the folder that contains the slipstreamed XP files.(e.g.

    Drag these files and folders and and drop them into the ISO1 window.
    Insert the blank CD-R into the CD-burner.
    Make sure the correct burner is selected. The name/model number of the burner should been shown where "Image Recorder" is

    shown in the screenshot.

    If the drop box contains "Image Recorder" then click it and select the name of the burner. If "Image Recorder" is the only

    choice then there is no burner available.
    Click on Recorder on the menu bar.

    Select Burn Compilation.

    The following options should be automatically selected: Write, Finalize CD (No further writing possible!), Disc-at-once. If

    they are not selected, select them now. Buffer underrun protection will only be selected if the burner supports it.
    Click the Burn button.
    "Burn time" depends on the speed selected. Suggested speed range: 12X to 20X. The CD can be burn at faster speeds (if the

    burner supports it) but it may suffer reliability problems if burned at speeds above 20X.

    Nero may throttle the speed of the burner regardless of the speed selected by the user. e.g. user selects 16X burn speed but

    nero burns at 8X.

    [ Back to Top of page ]


    Test the final CD:
    Quick test:

    Insert the slipstreamed CD into the CD-ROM drive/burner. If "Autorun" is enabled, the "Microsoft Windows XP" welcome screen

    should pop up.

    7) Boot your new system with the new CD. Ignore the press f6 option.

    Sorry to be so long-winded but this worked a treat for me. Big thanks to all the people who i have given credit to.

    Ian Clegg

  8. tistjendop

    tistjendop TS Rookie

    to save you even more searching:

    as I didn't find the damn "SlipVIASata.rar", I thought that if I could slipstream a the VIA driver to make XP install on my SATA disk, I should be able to make a driverdisk with the VIA driver as well. Good guess!

    after trying with Promise and ASUS driverdisks, I finally tried the DriveStation driver from VIA (which, according to VIA, is a correct driver for the VT8237 Integrated Serial ATA RAID controller (which is the SATA controller on this board).

    Step 1: download DriveStation from VIA Arena (choose Downloads > Drivers from menu, select Windows XP, select IDE, RAID & SATA, select VT8237 Integrated Serial ATA RAID Controller, Click on the Drive Station image at the bottom of the page to download)

    Step 2: extract the ZIP-file and copy the contents of the DriverDisk-folder (without that folder) to a floppy.

    Step 3: boot Windows XP install cd and press F6 when asked (to install RAID drivers from vendors)

    Step 4: make sure your floppy with the driver is inserted, choose the XP driver

    Step 5: have fun installing Windows XP puke:

    Tistjen Dop
  9. ian.clegg@ntlwo

    ian.clegg@ntlwo TS Rookie

    yes, ... Slipviasata.rar has been removed from the source I quoted. Would be happy to send a copy to anyone who e=mails me:
  10. tbrunt3

    tbrunt3 TS Rookie Posts: 313

  11. tistjendop

    tistjendop TS Rookie

    As I stated before,

    I made a DriverDisk with the VIA SATA driver and got past the harddisk recognition of the Windows XP (SP2) setup.

    Still, in the next fase of the Windows setup, I seem to be unable to format the partitions.

    I tried formatting with Maxtor Maxblast 3 (this is the utility from Maxtor to format their really large drives, although smaller ones should work too), tried formatting it from an existing Windows install (on IDE) and tried several Linux LiveCDs (Kanotix 2005.1, Knoppix 3.7 with qtparted and cfdisk) :suspiciou

    I have encountered the same problem on other forums, but most of the time combined with the Widows install/SATA driver issue. Never with an answer on the formatting part.

    My harddisk is a single 80Gb Maxtor SATA (8Mb buffer) drive.

    Tistjen Dop
  12. tbrunt3

    tbrunt3 TS Rookie Posts: 313

    this drive should formatt if have done all the above.. do you have any data on this disk??? at all if not i suggest a compleate zero out ..
  13. tistjendop

    tistjendop TS Rookie

    It should have indeed!

    My problem turned out to be a broken motherboard.
    I replaced it with a new one and now me and the Via driver disk get
    along quite well ;-)
  14. tonkin97

    tonkin97 TS Rookie

    same prob

    same mobo same cpu, ive tried usb boots tried floppy boots, im a student at a technicle collage that specilizes in computers and networks (not english unfortunatly). anyways found out it was a mobo fault legacy chip on it not doing its job, cut along story short i took it back to the shop, telling them that it is the motherboard, they think its the hard drive i tell them otherwise. anyways i left it there so THEY can do there tests, 3 hours later i give them a call, seeing what there progress is, they think that i damaged the motherboard, now if i know for a fact i did not damage it, but they said i damage the sata 1 port, knowing my experaiance on booting sata drives, it doesnt matter what port it goes in the sata cable sata 1 or 2, i need help on telling them to f*ck off in a polite way to give me my money back or a replacement board (ABIT).

    i know asus are voted best boards but all off them i have had have encounted problems with.
  15. ian.clegg@ntlwo

    ian.clegg@ntlwo TS Rookie

    tonkin97 - well if you damaged your SATA ports I must have done the same thing, but in that case how did I (eventually) get it running with the damaged ports ???? What I should have done is take the bloody thing back to the store and demand a different motherboard. I certainly wouldn't buy another ASUS board based on the nightmare of a time I had with mine. :knock:
  16. tonkin97

    tonkin97 TS Rookie

    i know cos if i had damaged the ports, the h.d.d wouldnt b there wouldnt it, these computer places try to make it look like ur fault it aint working, called them today and they say its not the motherboard, hint hint they replaces it with the same 1, now looking around the net, this board is a bag of crap every1 has problems with it the most the same prob what im having
  17. fear13ss

    fear13ss TS Rookie

    Hey guys, I have a new one for you, my promise RAID controller is working fine, shows my 0 stripe as functional. The problem I am encountering is that my VIA SATA controller seems to have dissapeared. The system was working great one day, and then I went to power it up and boom, invalid boot device. I have tried flashing the bios, with the latest copy, the original copy and even random ones in the middle. Has this controller just failed? If so that would be a major blower. Any help would be appreciated.
  18. mnrmillwood

    mnrmillwood TS Rookie

    I have the following components:

    K8V SE Deluxe mb
    AMD Athlon64 3200 cpu
    Thermaltake Silent PurePower 480watt psu
    1GB Kingston DDR memory
    (presently) Maxtor DiamondMax 80 GB IDE hd
    and of course a dvd burner and floppy...

    Here's the problem: I built the system with an 80 GB Maxtor SATA hd, with the same other components. It ran fine for a few months, until one day I tried to reinstall windows (XP slipstreamed with SP2). Even with the VIA and Promise SATA and RAID drivers on a floppy, and successfully "F6'd", when it gets to the "set up Windows XP now... repair an XP installation...etc." screen, it quits and says "Windows did not detect a hard drive installed on this system. Setup will not continue. Hit F3 to quit." Thinking the hard drive went bad, I bought a brand new Maxtor DiamondMax Plus 200GB SATA drive, but when setup gets to that point, the same thing happens. I ended up having to put a regular 80 GB IDE drive back in it to get Windows installed. What has happened? Are my motherboard's SATA connections no good now, or what? Please help before I go crazy :hotbounce ! Thanks! :)
  19. mnrmillwood

    mnrmillwood TS Rookie

    I forgot to ask if it matters which SATA connection (on the board) I use (i.e. SATA1 / 2, Primary / Secondary)? There are two groups on the board. The top 2 connectors are over/under each other (close together) labeled SATA1 and SATA2. The bottom two are side by side, labeled Primary SATA and Secondary SATA. Which one should I use (with only one hard drive)? It's been so long since it worked, I don't remember which one I used to start with. :( Thanks again!
  20. Mortis

    Mortis TS Rookie

    I have an Asus K8V-X mobo and a new SATA hdd and could not get the SATA drivers to install using a floppy. So I followed Ian Clegg's detailed instructions and was eventually able to get XP installed correctly -- thanks, Ian. I do have one thing to add, however. (BTW, this was Windows XP Home Edition Upgrade, and the CD name was VRMHCCP_EN.) When I was using Isobuster to extract the Microsoft image file, I noticed another file in the same window called I did not extract it the first time, but burned the disk per instructions and tried to install. I got farther than I had before, but at a certain point, the installation failed and the error message referenced catalog files, and indicated that Microsoft thought there was something fishy about my disk. So I went back and extracted, burned a new disk, and everything went ducky. So I would suggest that maybe your instructions should include extracting that particular file if it is shown to you in Isobuster. Thanks again, Ian, I was pulling my hair out over this.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...