asus mobo borkage

By Grandenhag ยท 5 replies
Oct 4, 2006
  1. Hello,

    ok, here's the skinny, i was updating the bios of my Asus p4c800e-deluxe (socket 478, p4 3ghz) to the latest bios. i used the convenient asus flash utility to install the bios without having to boot from floppy, etc. so i flashed the bios no prob, rebooted, and get nothing.
    it just so turns out that it will only totally boot up about a third of the time, and that no matter how many times i revert back to default settings in the bios, every time i reboot it says "overclocking has failed, revert back to default settings" or whaterver. and im not overclocking it the slightest.

    but get this, since the flash, my onboard nic has crapped out. not like it has a red x on it, no, my computer doesnt evern realize it has a nic! there is nothing in device manager or network connections about a nic.

    so thats the disaster. now i am going to try and boot from a floppy and install the bios the old fashion way. see if that helps. (probably not)

    so there it is. if anyone can help that would be great. im in a world of hurt.
  2. Rik

    Rik Banned Posts: 3,814

    Have you tried clearing the cmos? You mobo book will tell you how!
  3. Grandenhag

    Grandenhag TS Rookie Topic Starter


    yeah i cleared the cmos ram, one of the first things i tried. did nothing.

    im thinking that this mobo may be at the end of its life span maybe. because ive had it for two years and its ran awesome, in 4 different cases (its a problem i have.) and ive never flashed the bios.

    but maybe some other good citizens have some words?
  4. Gnomeofdeath

    Gnomeofdeath TS Rookie

    Why not try and revert back to the old BIOS. The only need to really upgrade a BIOS is if you need to, like you get new hardware that isn't supported untill you upgrade. Are you sure you grabbed the right BIOS? You can always try and reinstall the mobo drivers too. Did you have any power issues when you did the BIOS upgrade?
  5. Grandenhag

    Grandenhag TS Rookie Topic Starter


    no man i got it to work, i did just that, i flashed the bios to the version before the one i tried to upgrade with. and this time i did it with a bootable floppy and such, the old fashioned way. so yeah, its working fine, and my world is golden again and filled with magical dancing gnomes, and various sparkling float pixies, that dance about like spiraling lignanthioms on top of the great hexosphereic telandrandreic spheroscope..........
  6. Gnomeofdeath

    Gnomeofdeath TS Rookie

    Release my dancing gnomes or you shall delt with....most severly!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...