Asus P4800D-X chipset drivers not installing

By Blekk
Jun 18, 2006
  1. Asus P4V800D-X chipset drivers not installing


    I have been having VPU Recover errors with my 9600PRO ever since I have got my new VIA-based ASUS motherboard and so I contacted ATI support after updating graphics drivers, rolling them back, trying out third-party ones. I had to send an "ATI Error Report" to them and it says my chipset date is 2002, yet I have tried to install the Hyperion 4 in 1.

    My northbridge is PT880 Ultra and that is mentioned on the Hyperion 4 in 1 compatible motherboards but the PT880 and the PT880Pro is there so I went for it but I have tried to install about 5 times now and the date is the same and the driver version is:

    I don't really know if this is old or what and was wondering if you could help because I don't know what to do now.

    P.S. I have updated my BIOS as ATI have asked also.

    Thankyou, any reply is appreciated.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...