ASUS P4P800-E DLX and Gigabit LAN "Port A is down" problem

By whazzup ยท 9 replies
Nov 24, 2004
  1. Hi guys...

    I just bought new PC with ASUS P4P800-E Deluxe MOBO and cannot get MOBO's LAN (Marvell Yukon Gigabit chip) working properly with my Terayon 720x (DOCSIS) cable modem that has 10/100BaseT port. The cable used is standard patch CAT-5e cable supplied with cable modem. Of course, PC and modem work fine with <20$ PCI NIC (this is what I'm using as I write this post :) ).

    I have Windows XP Pro SP2 installed with all the latest drivers ASUS provided on web-site. Gigabit device is visible, can be enabled/disabled, parameters can be set for the driver through device properties etc. Everything seems to be normal except that it will not go into "Connected" status. After enabling it goes into "Network cable unplugged" state and stays there forewer. In XP Event viewer there are following messages:

    Event Type: Information
    Event Source: yukonwxp
    Event Category: None
    Event ID: 83
    Date: 11/24/2004
    Time: 10:11:33 PM
    User: N/A
    Computer: NONE
    Port A is down
    0000: 00 00 00 00 02 00 5a 00 ......Z.
    0008: 00 00 00 00 53 00 07 60 ....S..`
    0010: 00 00 00 00 00 00 00 00 ........
    0018: 00 00 00 00 00 00 00 00 ........
    0020: 00 00 00 00 00 00 00 00 ........
    Event Type: Warning
    Event Source: Dhcp
    Event Category: None
    Event ID: 1007
    Date: 11/24/2004
    Time: 10:12:24 PM
    User: N/A
    Computer: NONE
    Your computer has automatically configured the IP address for the Network Card with network address xxxxxxxxxxxx. The IP address being used is

    For more information, see Help and Support Center at
    0000: 00 00 00 00 ....

    Initially, the cable modems link LED were off although I expected that devices will auto-negotiate the speed. I had to configure device driver not to use Autosense - any other setting (10/100 Mbs half/full duplex) and link LED on cable modem goes on. However, LEDs on MOBO connector are off permanently.

    I used Yukon's Virtual Cable Tester diagnostic SW:
    - with disconnected modem it says all 4 pairs are open at 2m distance which is OK
    - with modem connected, it says pairs 1-2 and 7-8 are 'normal cable' and 3-6 and 4-5 are 'open cable' at 2m

    To me it really looks like a cable problem, but the cable used is standard CAT-5e patch cable which works fine with 10/100Base-T. As far as I know it should work for 1000-BaseT as well - especially when gigabit device is forced to behave as 100-BaseT. However, what VCT reports makes no sense to me as it reports pairs 1-2 and 7-8 as connected correctly (I'd expect 1-2 and 3-6). Is it possible that ASUS screwed up the pinout on the MOBO RJ-45 connector or I need a different cable or am I missing something here?

    I'm not sure whether it's the proper thread to post this, but I'd really appreciate some ideas as I'm completely stuck. Thanks in advance.
  2. RealBlackStuff

    RealBlackStuff TS Rookie Posts: 6,503

    Welcome to TechSpot

    I am not familiar with your specific equipment, but against the instructions, quite often you need a straight cable rather than a patch/crossover cable (10/100 MBs).

    But for 1000-BaseT you will need a Cat-6 cable for it to work. They use more internal wires.
  3. whazzup

    whazzup TS Rookie Topic Starter

    realblackstuff, thanks for the response. The cable is straight-forward, not the cross-over one and whole system must run on 10/100BaseT due to cable modem limitations. However, I may try CAT6 as well - have to find one first :eek:)

    Perhaps any other ideas?
  4. Liquidlen

    Liquidlen TechSpot Paladin Posts: 1,094

    Just checking ,but sometimes it is simple,Are there bios settings affecting the on board when another card is installed..
    Did you try a new cable they are easily screwed.
    Last ditch the board you have warranty.
  5. whazzup

    whazzup TS Rookie Topic Starter

    Liquidien, thanks. I already tried several other straight-through cables, all the same. Also, adding cards, enabling/disabling other on-board devices makes no difference. No conflicts are reported.

    We'll see. I have other NIC, so it is not critical. I also contacted ASUS and Terayon support so if I get any working solution I'll post it here.
  6. Motty

    Motty TS Rookie

    Same Problem - SOLVED

    Hi Everybody

    Thanks for the cooperation which makes me feel obliged to share the solution I have found.

    Problem: Changing from AMD mobo (ECS) to Intel mobo (ASUS P4p800 SE) after reinstalling WINXP (Home Edition) it all looks fine but for the Xed communication icon and the status : "Network cable unplugged".
    Naturally, before the change took place everything went fine.

    Solution: After disabling NAV and changing type of cables and installing the latest drivers for the MARVELL Gigabit controller, and uninstalling and reinstalling everything, and after checks and rechecks using Marvell VCT (Cable tester) I came to the conclusion - it has to be with the adapter. Before changing the mobo (which If done - would improve nothing) started to fondle with the configuration of the controller, and Eurika it all works neat and fine, even with the cheapest set of cables I use for my daughter's PC:

    1. ControlPanel\Network Connections\(Your)LAN\Properties
    2. Pick the controller "Configure" and the choose "Advanced" Tab.
    3. Go to "Media Type" and DONOT choose the default "Auto Sense", choose anything you like but this default - and it works wonderfully !
  7. howdyhowy

    howdyhowy TS Enthusiast Posts: 29

    MAN, go back to bed and sleep another 2 years :unch:
  8. adw_uk

    adw_uk TS Rookie

    Port A is down


    I get this every 20-25 minutes with my Acer Veriton 7800 with an onboard Marvell Yukon 88E8052 Gigabit Ethernet Controller connected to a Draytek Vigor 2800VG ADSL Router.

    I've had the router since November and all has worked fine before but the PC is brand new so it would be logical to assume something is wrong with the NIC drivers but I've tried three revisions and no change.

    Each time this happens the connection to the internet drops on the router along with the PC/NIC connection to the router then the PC/LAN card connect back to the router which proceeds to connect up to my ISP.

    Anyone have a solution?

  9. coolboardr

    coolboardr TS Rookie

    adw_uk, I am experiencing the same issue. There are 2 computers on my network and they both have the same thing happening to them. however for me it happens about every 7 minutes. The router is a netgear WGT624.
  10. adw_uk

    adw_uk TS Rookie


    My problem turned out the be the bittorrent client I was using was overloading the number of connections the router was able to handle (15,000) so I changed from Bitcomet to utorrent and accepted the default settings and all has been fine since and download speeds excellent.

    The Port A is down message indicates the router is power cycling, the NIC gets disconnected then picks up the connection when it's back.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...