ASUS P4S800 Motherboard

Not open for further replies.
Just got an ASUS P4S800 motherboard and was getting ready to install XP pro and it would not recognize my CDROM Drive or the DVD Drive(They were both on the secondary IDE channel). :confused: I hooked them up to the primary IDE and there they were. Did a little research and found if I disconnected the USB cable to the front of my case the Secondary IDE worked just fine. Well I have been trying to find out if there is some kind of fix for this problem? I haven't found one yet. I am really dissappointed as I have been told that ASUS was a good product. I mainly have used Gigabyte in the past. Well if any one has found a solution to this problem please let me know.

Oh yea I called ASUS technical support and after 20 minutes they told me that they would have to call me back and it would be less than an hour. Well that was 3 hours ago and they have two phone numbers so I'm not sure what the problem is. :suspiciou



Posts: 1,070   +1
Welcome to Techspot!
When you made the connection for the front USB on the MB did you try to reverse the + /- data connectors , I had this problem on an Abit .
ASUS Secondary IDE/USB Resolved

Tried posting this yesterday to no avail. Oh well, here goes again. I found the Asus support line inadequite. Keeping it simple, you only need to disconnect the OC# wire in the configuration. Asus stated that you needed to reverse the +/- data leads (two middle ones, top & bottom) then it would work. Well, it didn't... out of 9 pins you only use 8 now and either remove the single OC# pin, cut it :( , or in my case with a single "all aboard" connector I carefully popped out the female copper pin from the connector itself and taped it up to keep from arcing. THESE PICS SHOW ASUS' METHOD THAT DID NOT WORK. Note only the location of the OC# pin at the right. This is the one you want to disconnect. Leave the rest as-is.


  • usb_a.jpg
    47.5 KB · Views: 51
  • usb_b.jpg
    47.5 KB · Views: 44
Not open for further replies.