asus p4s8x can't loading fasttrack raid drivers

By samlhop
Mar 27, 2005
  1. installing raid0 array on asus p4s8x mb. tryied xp. H and pro. oem disk's same error. drives are WD 7200 radters conected with sata cables. most recent drivers, bios flased with v1005, promise fasttrack 376 v drives setup ok and show at boot as functional. can Ctrl-F and change del. and rebild in fastbuild.then i F6 then S to install third party scsi or raid driver. after puting disk A: and enter. i select winxp promise fasttrack 376 and enter.
    driver lods and i get error

    winxp\fastx2k.sys caused an unexpected error (18) at line 2108 in d:\xpclient\base\boot\setup\oemdisk.c.

    when put in a drive with xp on and install drivers through device manager thay install no error but when i reboot i am in an endless boot cycle.

    i have tried one sata, both sata, one with no pin on master.
    on both plugs, with and without workind ide drive, no luck

    if anybody has any ideas it would be greatly apperciated.

    got past loding fasttx2k.sys need to have winxp drivers in folder and oemsetup.txt on root.
    now get through 100% format and get bad drive mesage. o well,
    annyone has any ideas ? im stumped.
    thanks sam.
  2. akhilles

    akhilles TS Rookie Posts: 16

  3. rusty russ

    rusty russ TS Rookie

    Install When Asked To Install 3rd Party Scsi Or Raid Device. Hit F6 And Put In Disk When Promted. Due This During Reinstall Of Xp
  4. samlhop

    samlhop TS Rookie Topic Starter

    yes russ were past that point read the post

    gets through format after loding os xp,H and get cont format bad disk. havent run disk utility yeat thats next.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...